Menu
Reply
  • 23
  • 0
  • 1
smbl
Tuning in
313 Views
Message 1 of 10
Flag for a moderator

No internet in normal mode

I unplugged a signal booster a couple of days ago and found I could not access the internet, or anything else, on my PC. I don't know if unplugging the booster was a coincidence.

I now have to go into safe mode every morning and do a restore point which works for a single session. Once back in normal mode the internet connection is fine but the symbol for it is for a LAN connection and no networks appear network and sharing. I have uninstalled the booster software and done scans in safemode with malwarebytes and adware but nothing helped. 

The router is a super hub 2 and I thought about uninstalling and re-installing but the software I have is so old it is ntlworld. If a virgin person picks this up is there a recent software version that would help with this?

0 Kudos
Reply

Helpful Answers
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
581 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

What type of signal booster and what was it for?

what version of windows are you running on your PC.

How are you connected to the hub, wired or wireless?

you're pc shouldn't need any extra software to connect to the internet.

assuming its a reasonably recent version of windows what happens if right click the network icon and select troubleshoot problems.

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
557 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

Hi, ok signal booster is unlikely to be the culprit.

My guess is that your network card has possibly been automatically updated to a new driver which has broken it..but I could be wrong and that using a restore point take it back to before the update, but thats just a guess and probably wrong.

next time you boot with no internet.

open a command prompt and type 'ipconfig' and post the results here

Also up the device manager. 

are there any exclamation marks beside your network adapter.

also if you look at your network adaptor properties and go to the driver tab, is there the option to roll back driver?

 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
169 Views
Message 7 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

Hi smbl,

I think it's highly unlikely that your Super Hub has anything to do with this, though we can't rule that out totally. I think a factory reset should be performed and then you can test that the wireless signal is transmitting by connecting other devices (android, IOS, table etc).

If your tower is repaired and you are still having problems please post an update and we'll look into this for you. A replacement Hub isn't out of the question so we'll keep an eye out for your reply Smiley Happy

 


Jen
Forum Team



0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
117 Views
Message 9 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

Hello smbl,

Hope you're well Smiley Happy

I just wanted to pop by and see how you're getting on. What was the findings of the repair shop?

Let us know if you need anything from us.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
582 Views
Message 2 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

What type of signal booster and what was it for?

what version of windows are you running on your PC.

How are you connected to the hub, wired or wireless?

you're pc shouldn't need any extra software to connect to the internet.

assuming its a reasonably recent version of windows what happens if right click the network icon and select troubleshoot problems.

0 Kudos
Reply
  • 23
  • 0
  • 1
smbl
Tuning in
288 Views
Message 3 of 10
Flag for a moderator

Re: No internet in normal mode

Hello and thank you for picking this up.

It's a Belkin booster which I use upstairs to boost the wi fi signal.

I'm running Windows 7 installed on top of Vista 32 BIT

I use a wired connection as otherwise the signal is not good

I've done as you suggested re trouble shooting and it couldn't identify the problem

Although the internet works after doing a restore I'm puzzled as to why no networks are shown in the network centre

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
558 Views
Message 4 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

Hi, ok signal booster is unlikely to be the culprit.

My guess is that your network card has possibly been automatically updated to a new driver which has broken it..but I could be wrong and that using a restore point take it back to before the update, but thats just a guess and probably wrong.

next time you boot with no internet.

open a command prompt and type 'ipconfig' and post the results here

Also up the device manager. 

are there any exclamation marks beside your network adapter.

also if you look at your network adaptor properties and go to the driver tab, is there the option to roll back driver?

 

0 Kudos
Reply
  • 23
  • 0
  • 1
smbl
Tuning in
276 Views
Message 5 of 10
Flag for a moderator

Re: No internet in normal mode

Thank you, I'll try that this evening and get back to you.
0 Kudos
Reply
  • 23
  • 0
  • 1
smbl
Tuning in
210 Views
Message 6 of 10
Flag for a moderator

Re: No internet in normal mode

Hi and thank you very much for all your help

I tried the ipconfig suggestion and the only thing that came up was:

WINDOWS  IP  Configuration

In safe mode the only driver with an exclamation mark was the printer and the roll back option was greyed out. It was also greyed out on all the other drivers.

So I think I'll have to take the tower to a repair shop.

 

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
170 Views
Message 7 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

Hi smbl,

I think it's highly unlikely that your Super Hub has anything to do with this, though we can't rule that out totally. I think a factory reset should be performed and then you can test that the wireless signal is transmitting by connecting other devices (android, IOS, table etc).

If your tower is repaired and you are still having problems please post an update and we'll look into this for you. A replacement Hub isn't out of the question so we'll keep an eye out for your reply Smiley Happy

 


Jen
Forum Team



0 Kudos
Reply
  • 23
  • 0
  • 1
smbl
Tuning in
82 Views
Message 8 of 10
Flag for a moderator

Re: No internet in normal mode

Thank you for this. The tower is at the repair shop now so I'll let you know.

 

 

0 Kudos
Reply
  • 9.98K
  • 292
  • 624
Forum Team
Forum Team
118 Views
Message 9 of 10
Flag for a moderator
Helpful Answer

Re: No internet in normal mode

Hello smbl,

Hope you're well Smiley Happy

I just wanted to pop by and see how you're getting on. What was the findings of the repair shop?

Let us know if you need anything from us.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


  • 23
  • 0
  • 1
smbl
Tuning in
54 Views
Message 10 of 10
Flag for a moderator

Re: No internet in normal mode

Hello Heather and thank you for your interest.

The conclusion was that there was a program file error but they couldn't identify which one. So not a driver and certainly not the router.

 

Thanks again

 

Stephanie

0 Kudos
Reply