Menu
Reply
  • 29
  • 0
  • 1
Area31_Hammer
Tuning in
80 Views
Message 1 of 4
Flag for a moderator

No internet access since early hours of Sunday morning in CM21

Hi,

Had no internet access since early hours of Sunday morning. Service status when you dial through and on the website for my location not particularly helpful. Just says we are aware of the issue and an engineer is on his way. Which is what it has said since Sunday morning. 

It says the issue is really complex, but again offers no detail as to what the complexity is. Estimate of fix is 6pm tonight, which seems a bizarre estimate, in that if no detail on the complexity is shared, how are we to know whether that estimate is realistic at all.

All very frustrating when often service for me has been very good indeed. So why the sudden massive outage here without some clarity over what is actually going on. I appreciate not all customers might really care. But I'd certainly welcome some detail, in that I am technically savvy to understand it.

Regards

0 Kudos
Reply
  • 29
  • 0
  • 1
Area31_Hammer
Tuning in
74 Views
Message 2 of 4
Flag for a moderator

Re: No internet access since early hours of Sunday morning in CM21

Well I am sure pure coincidence, but the connection has literally come back up a couple of minutes after I posted this. So out of action for over 24 hours and then back on. Would love to still know what the problem was.

0 Kudos
Reply
  • 29
  • 0
  • 1
Area31_Hammer
Tuning in
66 Views
Message 3 of 4
Flag for a moderator

Re: No internet access since early hours of Sunday morning in CM21

I spoke to soon, connection back down again, checking service status now says another issue in area although no detail and a fix estimate of 19th December. I think I might go off to cry.

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
30 Views
Message 4 of 4
Flag for a moderator

Re: No internet access since early hours of Sunday morning in CM21

Hi Area31_Hammer, 

Thanks for posting! I am sorry to learn about your issues with your broadband connection being down, I apologise for any bother.

I have tested things from here and everything appears to be online and looks great! No errors or time outs inside the Hubs logs and all of your power levels are within the preferred ranges.

Are you still having these issues? If so, what lights have you got on the Hub?

Also, how are you connecting wired or wireless?

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply