Menu
Reply
  • 6
  • 0
  • 0
Media_Noob
Joining in
1,387 Views
Message 1 of 9
Flag for a moderator

No instructions for setting up Asus Router with Media Hub as Modem

Evening strangers,

I've been trying to set up an Asus DSL-AC55U with my Media Hub 3.0 since 3pm today and cannot get them to work.

Whilst I'm happy with the Fibre speeds I'm getting, I'm not so pleased with the media Hub since it can't get a decent signal to the next room.


I don't know where I'm going wrong with the Asus or the Media Hub.

I've set the Media hub as a modem.
Connected it to the router, but still can't get the Internet through it.

I've searched everywhere online before admitting defeat and coming here for help.


I'm not a tech manager but can follow instructions.

Can someone please help me with this matter.

I will be forever grateful.

Warm regards,

Virgin Noob
0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,376 Views
Message 2 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

First of all you have got a ADSL modem / wireless router combo. ADSL is not compatible with VM cable technology so the Router's WAN port will not work.

However, you should be able to configure. the blue port on the Asus as a cable WAN port.

Basically you need to connect a PC to the ASUS and configure the port. There are some instructions here for the AC68 which should be similar. Ignore most of the cable modem side as you have already but the hub into modem mode.

  • 6
  • 0
  • 0
Media_Noob
Joining in
1,365 Views
Message 3 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

Thank you for your response, I appreciate it very much.

I'm scared to ask but I don't know how to tell which port I'm using or how to find out -.-


I've connected an Ethernet cable in the blue socket of the Asus and on number 4 on the media hub.
I've enabled dual wan.
Should I check IPv4, IPv6 or both?

I've just realised how little I know on this subject.

Thank you againSmiley Happy


On the Cable Modem side:
1. Connect your PC or notebook to any of the ethernet ports on the cable modem.
2. Enter cable modem control interface via your browser, and disable NAT from the cable modem, or set it to bridge mode.
3. Move the PC or notebook end of ethernet cable that is connected between the cable modem and your PC from your PC or notebook to the ethernet port you will like to make into WAN port, and connect another ethernet cable between your DSL-AC68U and your PC/notebook.

On the DSL-AC68U side:
1. Enter "Administration"\"Restore\Save\Upload Settings", and click "Restore" to load factory default.
2. Configure your Wireless settings.
3. Enter "WAN"\"Dual WAN", and set "Primary WAN" to your desired LAN port where you have your cable modem connected to, then click "Apply".
4. Go into "WAN"\"Internet Connection", scroll down to the bottom of the page, and click "MAC Clone", then click "Apply" to save changes.

Once the settings are saved, turn both the cable modem and DSL-AC68U off for 10 seconds, power up the Cable modem first, then the DSL-AC68U, and see if you receives WAN connection then.
0 Kudos
Reply
  • 6
  • 0
  • 0
Media_Noob
Joining in
1,364 Views
Message 4 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

One more question if I may, am I correct in assuming the Media Hub is the Modem and Asus is the router?
0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,358 Views
Message 5 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

Don't be afraid to ask questions, this it what we are here for and we started from the same place.

The VM hub is a modem\router combo, two devices in the same box.

In Modem mode the router is turned off and it becomes just a modem. In this mode the port next to the coax cable becomes the WAN port.

The ASUS is also a modem\router combo, but it has a ADSL modem rather than a cable modem. Using the blue ethernet port on the ASUS it should bypass the modem part and becomes a router.

So connecting the Hub in modem mode, WAN port nearest to the coax cable to the blue WAN port of the ASUS which has now been configured as a WAN port will now act as the router. if you follow the power cycle sequence mebtioned above it should now work.

You can tick IPv4 and IPv6 but IPv6 is not necessary at the moment as VM are still using IPv4

I take it the ASUS WAN port has been configured for a dynamic IP or DHCP.

 

 

0 Kudos
Reply
  • 6
  • 0
  • 0
Media_Noob
Joining in
1,346 Views
Message 6 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

Thank you for putting my mind at easeSmiley Happy

I'll start again after 2pm today.
Got too late last night, so I left it.


This is the part which I'm having trouble with:

" 3. Enter "WAN"\"Dual WAN", and set "Primary WAN" to your desired LAN port where you have your cable modem "


I've set my Primary WAN to "Ethernet WAN"
Does this mean I have set it to my desired port?

In regards to the media hub, am I correct in assuming I do not need to disable Nat since I've put it into modem mode?


"I take it the ASUS WAN port has been configured for a dynamic IP or DHCP."

I honestly don't know, I'll check when I attempt this again.
Will post pictures of all the settings, which may perhaps give you a better understanding of where I might be going wrong.


Thanks again so much.




0 Kudos
Reply
  • 6
  • 0
  • 0
Media_Noob
Joining in
1,315 Views
Message 7 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

Hello again Griffin,

I've done the following and still can't get it working as it should.

Set the VM hub to modem Mode
Connected Ethernet cable to the port above the coaxis cable.

Connected that cable to the blue wan port of the router.

Went into the Asus and did the following:

-Enabled dual wan.

-Set primary wan to Ethernet WAN
Which makes secondary wan to dsl automatically.


- Wan transfer mode set to "Ethernet wan"
- Service Unit is set to "internet"

- wan connection type has been set to automatic IP

- 802.1q is not enabled



In LAN settings, the following has been entered:

- Lan IP 192.168.0.100
- Subnet Mask 255.255.255.0

DHCP Server

-Enabled DHCP server
- Ip starting pool address 192.168.0.1
- ip ending pool address 192.168.0.199

- lease time 86400 seconds

- Default gateway 192.168.0.1

-dns server 1 - 194.168.4.100
- dns server 2 - 194.168.8.100

- Wins server field is empty





I have rebooted as instructed and am still having problems.


The router is showing up on the network but I cannot connect to the Internet.

The ssid of the 2.4ghz shows up but not the 5GHz.
I have given them different names.


The router is still in access point as can been seen when I connect to its network.



I don't understand where I'm going wrong.

0 Kudos
Reply
  • 8.99K
  • 756
  • 1.87K
Superuser
Superuser
1,301 Views
Message 8 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

I would try setting the ASUS to use 192.168.0.1 and the DHCP pool to 192.168.0.2 to 192.168.0.199 or .254. at the moment you have the default gateway pointing to a free address in the DHCP pool.

 

0 Kudos
Reply
  • 6
  • 0
  • 0
Media_Noob
Joining in
1,307 Views
Message 9 of 9
Flag for a moderator

Re: No instructions for setting up Asus Router with Media Hub as Modem

Thank you.
Changed it to what you said and still no dice.

Spent 2 hours on the phone with Virgin, the person on the line got fed up I presume and forwarded me to a department that has nothing to do with technical help.

Am very disappointed with what I have seen of Virgin.

The only person that seems to be helping me is someone that doesn't even work for them.


Please let me know if there is anything else I can do.

Getting the feeling I'll have to look at trying to cancel with Virgin, paying for wireless that can't even reach the next bedroom isn't nice.


0 Kudos
Reply