Menu
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
168 Views
Message 1 of 11
Flag for a moderator

No connection

Our internet has been down since about 11am this morning. any info on this please? rebooted modem multiple times. when i check the hub settings it says registration failure. cheers
0 Kudos
Reply
  • 241
  • 17
  • 57
zvonok
Superfast
162 Views
Message 2 of 11
Flag for a moderator

Re: No connection

Quickest way is got VM website and check status for your postcode area - (using a mobile) then if poss log-in and select option to check your kit out - then enter the results here if need be ... ZVNK ...

0 Kudos
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
149 Views
Message 3 of 11
Flag for a moderator

Re: No connection

yeah i checked before, it's all good, no known issues right now
0 Kudos
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
136 Views
Message 4 of 11
Flag for a moderator

Re: No connection

just want to update this post, it's still down. Had no internet since 11am. really need this sorted by tomorrow.
0 Kudos
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
114 Views
Message 5 of 11
Flag for a moderator

Re: No connection

had no connection for 24 hours now. not acceptable at all
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
107 Views
Message 6 of 11
Flag for a moderator

Re: No connection


alyboy wrote:
had no connection for 24 hours now. not acceptable at all

Have you called VM and reported the fault?

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
103 Views
Message 7 of 11
Flag for a moderator

Re: No connection

just spoke to someone on live chat, was told there is a fault and it's being worked on and should be done any time between now and 2pm. hopefully it gets sorted
0 Kudos
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
91 Views
Message 8 of 11
Flag for a moderator

Re: No connection

well so much for it being fixed by 2. still down
0 Kudos
Reply
  • 55
  • 0
  • 1
lyonc
On our wavelength
85 Views
Message 9 of 11
Flag for a moderator

Re: No connection

I've had the same problem randomly over the past few weeks but it only lasts a minute or two. Try using a different cable if you have one, (the cable that goes from your router to the box on the wall) because it might be damaged and that's what's causing the problem

0 Kudos
Reply
  • 82
  • 0
  • 1
alyboy
Tuning in
71 Views
Message 10 of 11
Flag for a moderator

Re: No connection

right so apparently after telling me my internet would be working by 2pm today, they now told me they need to send an engineer out... next wednesday! so i'll be without any service for over a week. great company
0 Kudos
Reply