Menu
Reply
  • 10
  • 0
  • 1
pontyjohn
Tuning in
103 Views
Message 1 of 4
Flag for a moderator

No broardband

I've had no internet connection since end of march. I have rebooted my modem and the blue "tick" is not lit , the rest are lit. I did see virgin media engineers on my road working on a new build of house's. Virgin say there is no known issues! I missed the engineer by 5 minutes the otherday, after waiting in 3 1/2 hours. Could someone please sort this out?
0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
78 Views
Message 2 of 4
Flag for a moderator

Re: No broardband

Hi pontyjohn,

 

Welcome to the Community!

 

Sorry to hear you've had trouble with your connection.

 

I've located your account and I can see our team have sent you out a replacement hub. How's the new hub going?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 10
  • 0
  • 1
pontyjohn
Tuning in
66 Views
Message 3 of 4
Flag for a moderator

Re: No broardband

Hi josh, I still have no internet connection because there is a fault with the road thats been dug up on my street. The lads doing the repairs,from virgin , told me it will be up to 4 weeks!
0 Kudos
Reply
  • 10.02K
  • 294
  • 625
Forum Team
Forum Team
45 Views
Message 4 of 4
Flag for a moderator

Re: No broardband

Hello pontyjohn,

Thanks for getting back to us Smiley Happy

Sorry to hear that you're still struggling with your connection. I'm unable to locate your account info this afternoon. Please drop me a PM confirming your name and address so I can help further.

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply