Menu
Reply
  • 1
  • 0
  • 0
Gimby
Joining in
50 Views
Message 1 of 2
Flag for a moderator

No broadband in B15

I feel like I'm going a little crazy here and was wondering if anyone can point me in the right direction.

We have had no broadband since Tuesday morning. All lights on the super hub are green and when logging on to it to check it gives an error of "registration failed".

We have friends in the area whose broadband also dropped Tuesday morning but was back up a few hours later. When checking the service status page it shows no faults in the area with broadband, and when calling the 0800 number it reports that there are no messages relating to the area.

However when calling the 0345 number we receive a message along the lines of "Sorry for your intermittent TV and broadband service, this is a complex issue and engineers are working to resolve it". It offers text updates, which I signed up to 2 days ago and haven't received a single one, and then the call cuts off.

I'm not sure what to do with this, nothing seems to be happening and all our neighbours are working fine, it's just us. Any advice?
0 Kudos
Reply
  • 7.33K
  • 309
  • 520
Forum Team
Forum Team
28 Views
Message 2 of 2
Flag for a moderator

Re: No broadband in B15

Hi Gimby,

 

Welcome to the Community!

 

Really sorry to hear you've had trouble with your connection.

 

I've run a diagnostic on your equipment and everything is looking great at the moment. Are you still experiencing issues?

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply