Menu
Reply
  • 3
  • 0
  • 0
Angariel69
Joining in
335 Views
Message 1 of 8
Flag for a moderator

No WIFI but wired ok

Okay,

 

Started about 2 hours ago.  All of my Wifi devices (phone, tablets, Firestick) are constantly dropping connection, and I'm talking about every few seconds.

I have tried rebooting the Modem with no success and I cannot access the settings on my Hub via my wired PC (which is constantly connected and showing no dropouts at all).  The trusty 192.168.1.1 is timing out.

I have no new equipment, I have not moved the modem.  Nothing has changed at my end.  I appreciate that trouble shooting Wifi issues can be a problem but in the last 9 months I have been fine, as have both my wired and wireless connections.

Hub broken?

0 Kudos
Reply

Helpful Answers
  • 284
  • 27
  • 61
Andrew-H
Fibre optic
643 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: No WIFI but wired ok

The address for the hub will be 192.168.0.1 to change the settings.

***********************************

These are just my opinions. Feel free to completely ignore my advice. The above message may contain sarcasm (if you can't find it, you're not looking hard enough)
0 Kudos
Reply

All Replies
  • 284
  • 27
  • 61
Andrew-H
Fibre optic
644 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: No WIFI but wired ok

The address for the hub will be 192.168.0.1 to change the settings.

***********************************

These are just my opinions. Feel free to completely ignore my advice. The above message may contain sarcasm (if you can't find it, you're not looking hard enough)
0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
320 Views
Message 3 of 8
Flag for a moderator

Re: No WIFI but wired ok

Have you tried using a wifi scanning app to see if you're maybe getting conflicts with neighbours, and I assume you haven't recently got a baby monitor or any other device that could interfere with your wifi.

0 Kudos
Reply
  • 3
  • 0
  • 0
Angariel69
Joining in
315 Views
Message 4 of 8
Flag for a moderator

Re: No WIFI but wired ok

No baby monitors (or anything electrical), I have tried changing channel, security mode and passphrase

Currently getting 30Mb over wired, and when it finally connects 0.17Mb over wifi

Tearing my hair out here
0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
140 Views
Message 5 of 8
Flag for a moderator

Re: No WIFI but wired ok

Hi Angariel69, 

 

Welcome to the forums, I am sorry to see you have been having trouble with your connection. 

 

I have taken a look and things seem to be ok from this side. 

 

Try Getting the best Wireless Network Signal and let us know if it makes a difference. 

 

You should be on 100Mb at least on the wired connection so I would also like to see a BQM so I can get a better idea of what you are seeing from your side. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
Angariel69
Joining in
130 Views
Message 6 of 8
Flag for a moderator

Re: No WIFI but wired ok

I tried multiple re-starts of the Hub but the problem corrected itself the following day without any further intervention.

The problem lasted about 10 hours, there was nothing new connected to the equipment, I changed the wifi password and re-booted - only time fixed it so not sure what the problem was.

0 Kudos
Reply
  • 7.2K
  • 173
  • 420
Forum Team
Forum Team
127 Views
Message 7 of 8
Flag for a moderator

Re: No WIFI but wired ok

Hi Angariel69, 

 

Thanks for getting back in touch, I am glad to see things are looking better for you now. 

 

I have tried to take another look to see if there was any new information on the systems but I am currently unable to locate your connection details. 

 

If you would like me to try to investigate further please reply to the PM I am about to pop across to you. Keep an eye out for the Purple Envelope top right hand corner. 

 

Speak to you soon. 

 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 1
marks148
Just joined
84 Views
Message 8 of 8
Flag for a moderator

Re: No WIFI but wired ok

I have the same issue. 200mbps wired and 5 bar wifi signal , just no internet over the wife at all, for nay device. It has done it from time to time over the last couple of years but normally only for a few seconds. it seems odd to get the full wife signal but no connection to the web