Menu
Reply
  • 2
  • 0
  • 0
VoodooDoc
Joining in
187 Views
Message 1 of 6
Flag for a moderator

New firmware has broken my internet connection on Superhub 3

I am on the Gamer service and have had the Superhub 3 for a few weeks and it has been working perfectly. On Monday, I received the new firmware update, 9.1.116V, that is supposed to fix any port flapping issues (which I never had) but it has completely ruined the stability of my internet connection.

I was running the Superhub in Modem mode and have now put it back in to router mode but I am still getting the same problem where I will have a connection for a while and then it will stop completely. I have phoned Customer Services 3 times and we go through the power cycling routine and it starts to work again so they tell me that it is fixed... only for it to fall down again.

Is anyone else having similar problems with the new firmware? I still have my old Superhub 2, can I just reconnect that?

0 Kudos
Reply
  • 16.1K
  • 1.34K
  • 3.26K
Superuser
Superuser
167 Views
Message 2 of 6
Flag for a moderator

Re: New firmware has broken my internet connection on Superhub 3

hiya @VoodooDoc the previous hub would have been deactivated, but it might still work.. would be worth checking in the signal levels if you could goto http://192.168.0.1 clicking router status top right [no need to login] and if can copy/paste the downstream, upstream, network log dont worry about the formatting we can easily read it.
----------------------------------------------------------
If someone's helped you out say thanks by clicking on the thumbs up. If someone's solved your problem, why not mark their message as an Accepted Solution
  • 3
  • 0
  • 0
alal
Joining in
160 Views
Message 3 of 6
Flag for a moderator

Re: New firmware has broken my internet connection on Superhub 3

Had that issue a month ago, putting Hub back to router mode did not fix it. Solution was to reset router.

Hope it helps.

0 Kudos
Reply
  • 2
  • 0
  • 0
VoodooDoc
Joining in
147 Views
Message 4 of 6
Flag for a moderator

Re: New firmware has broken my internet connection on Superhub 3

Downstream bonded channels
Channel
Frequency(Hz)
Power
(dBmV)
SNR
(dB)
Modulation
Channel ID
1
435000000
1.5
40.9
256 qam
4
2
531000000
1.4
40.9
256 qam
16
3
523000000
1.4
40.9
256 qam
15
4
515000000
1.2
40.3
256 qam
14
5
507000000
1
40.3
256 qam
13
6
499000000
1.2
40.3
256 qam
12
7
491000000
1
40.3
256 qam
11
8
483000000
1.4
40.9
256 qam
10
9
475000000
1.4
40.9
256 qam
9
10
467000000
1.4
40.3
256 qam
8
11
459000000
1.5
40.9
256 qam
7
12
451000000
1.4
40.3
256 qam
6
13
443000000
1.5
40.3
256 qam
5
14
427000000
1.5
40.9
256 qam
3
15
419000000
1.7
40.9
256 qam
2
16
411000000
1.9
40.3
256 qam
1

Upstream bonded channels
Channel ID
Frequency(Hz)
Mode
Power
(dBmV)
Modulation
Channel Bandwidth(Hz)
Symbol Rate (ksps)
10
39400000
ATDMA
45
64 qam
6400000
5120
12
25800000
ATDMA
45
64 qam
6400000
5120

 

2016-11-09 07:47:38.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-07 21:50:47.00
69011200
SW download Successful - Via Config file
2016-11-07 21:41:44.00
69010200
SW Download INIT - Via Config file
2016-11-07 10:50:32.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-06 18:55:56.00
68010400
DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-06 04:50:02.00
68010100
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-06 02:32:51.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-05 14:44:10.00
68010100
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-04 18:19:14.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-01 06:06:52.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-11-01 06:05:11.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-31 13:42:45.00
82000400
Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 21:53:47.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 17:19:04.00
68010400
DHCP REBIND WARNING - Field invalid in response;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 16:54:33.00
68010100
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 16:34:34.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 14:03:09.00
68010100
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 11:18:44.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-28 04:15:28.00
68010100
DHCP RENEW sent - No response for IPv4;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2016-10-27 18:01:59.00
82000200
No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
100 Views
Message 5 of 6
Flag for a moderator

Re: New firmware has broken my internet connection on Superhub 3

Hello VoodooDoc

 

I am sorry you are having stability problems and we were a bit slow getting here, has it improved at all, did you try a reset? Resetting your Virgin Media router 

At the moment it is showing as being continuously online for the last 9 days with no timeouts. Are you aware that we have a problem with high peak time traffic on your segment by the way as this may be noticeable to you, F004472638 review date 07 DEC 2016?

 

Thank you

 

 

 

 

 

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 6
  • 1
  • 1
srusevuk
Tuning in
93 Views
Message 6 of 6
Flag for a moderator

Re: New firmware has broken my internet connection on Superhub 3

After I discovered that my Super Hub is somehow more unstable than usual I discovered that I am to establish VPN sessions.

I decided to check what is going on.

The stability was not not the only issue which I discovered.

Tn the firewall section the L2TP/PPTP Pass Trough settings are missing, and on top of that the L2TP/PPTP connections are filtered.

Weeks ago after previous software "update", we are unable to change the LAN sub-network/mask and that caused a massive problems in my case with my sub-networks and remote connections.

I can bet if you ask Virgin WHY, they will say something like - after you have specific requirements you can use our device in "Modem mode" and you can connect your own equipment after...

I am very disappointing with Virgin their customer service and I am about to leave them.

Virgin pushed me to pay extra for modem upgrade, after my/their current modem was unstable...

After long conversation with the operator on the phone she says:

"Okay sir, after you want to leave us, that's fine"

The funny part is I received few days ago a letter with my price which grows-up with another £2.99

They don't care about us.

 

0 Kudos
Reply