Menu
Reply
  • 56
  • 0
  • 0
byker28i
Joining in
159 Views
Message 1 of 9
Flag for a moderator

New Superhub 3 now terrible connection

Anyone else having issues with the new Superhub 3?

Old old router was constantly dropping wifi, requiring rebooting, but then wouldn't resync and connect and we had to phone support everytime to get the router connected.

So we needed a new router (for which we were charged), delivered installed, support setup the router and it's been terrible since. Latency varies between 40-3000ms, for which support changed settings last night which slightly improved things, however we constantly get periods of disconnect.

Doesn't matter which servers you connect to, the line drops for 5-10 secs at a time, enough to drop remote connections so working is impossible, time out games, so stroopy teenager.

Typically it's like:

Reply from 8.8.8.8: bytes=32 time=22ms TTL=55
Reply from 8.8.8.8: bytes=32 time=24ms TTL=55
Reply from 8.8.8.8: bytes=32 time=27ms TTL=55
Reply from 8.8.8.8: bytes=32 time=22ms TTL=55
Reply from 8.8.8.8: bytes=32 time=48ms TTL=55
Reply from 8.8.8.8: bytes=32 time=70ms TTL=55
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 8.8.8.8: bytes=32 time=33ms TTL=55
Reply from 8.8.8.8: bytes=32 time=38ms TTL=55
Reply from 8.8.8.8: bytes=32 time=32ms TTL=55
Reply from 8.8.8.8: bytes=32 time=29ms TTL=55
Reply from 8.8.8.8: bytes=32 time=325ms TTL=55
Reply from 8.8.8.8: bytes=32 time=1730ms TTL=55
Reply from 8.8.8.8: bytes=32 time=425ms TTL=55
Reply from 8.8.8.8: bytes=32 time=23ms TTL=55
Reply from 8.8.8.8: bytes=32 time=100ms TTL=55
Reply from 8.8.8.8: bytes=32 time=28ms TTL=55
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Request timed out.
Reply from 8.8.8.8: bytes=32 time=3366ms TTL=55
Reply from 8.8.8.8: bytes=32 time=55ms TTL=55
Reply from 8.8.8.8: bytes=32 time=34ms TTL=55

Anyone else having these issues. It's getting tiring constantly talking to support

 

0 Kudos
Reply
  • 56
  • 0
  • 0
byker28i
Joining in
157 Views
Message 2 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Oh and having to post this connected to 4g on my phone. Can't use the internet on the home broadband

 

Hurrah - now have to wait for an engineer to come out. Earliest is sometime tomorrow which is better than usual, however thats another day of my wife being unable to work from home, grumpy teenager etc.

0 Kudos
Reply
  • 5.32K
  • 169
  • 353
Moderator
Moderator
139 Views
Message 3 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Hey byker28i,

 

I'm sorry for the problems you're experiencing with your Hub 3.0.

 

I'd like to look into things if you're still having problems after the engineer visit. I'll send you a PM (purple envelope, top right) as I've been unable to locate the details for your connection. Just drop me a reply if you're still suffering problems and I'll get everything tested.

Kev

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 56
  • 0
  • 0
byker28i
Joining in
126 Views
Message 4 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Just an update.

Engineer visit appears to have fixed the problem of regular timeouts. He said the new Superhubs wont support the old infrastructure and installed a signal booster.

However I'm dubious of that as it was only a couple of years ago we had a whole new line run to the house and all new wiring in the house following weeks of issues with poor HD service. I suspect we've been moved off the top tap in the cabinet and the booster is masking the issue.

We get the download speed now, mostly, but latency is always 29-30ms, varying to around 120ms
0 Kudos
Reply
  • 20.54K
  • 544
  • 3.16K
Sephiroth
Alessandro Volta
120 Views
Message 5 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection


byker28i wrote:
Just an update.

Engineer visit appears to have fixed the problem of regular timeouts. He said the new Superhubs wont support the old infrastructure and installed a signal booster.

However I'm dubious of that as it was only a couple of years ago we had a whole new line run to the house and all new wiring in the house following weeks of issues with poor HD service. I suspect we've been moved off the top tap in the cabinet and the booster is masking the issue.

We get the download speed now, mostly, but latency is always 29-30ms, varying to around 120ms

Sometimes these tech's well exceed their knowledge!  This time certainly.  All hubs are susceptible to the same power range. "Old infrastructure" worries me for your sake; they are supposed to be refreshing the infrastructure, particularly the active nodes (fibre nodes) and the amplifiers in street cabinets.

It is likely that one of two situations confronts you:

1.  Local area over-utilisation;

2.  A problem in the circuit

While we're waiting for Kev to sort out the paperwork (!), perhaps you's posat your downstream and upstream power levels.  We can then see what the signal booster had to overcome.  Which model signal booster was it?

 

 

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 1.26K
  • 64
  • 221
Adduxi
Knows their stuff
118 Views
Message 6 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Post power levels and logs from the Hub please

Also wired or wireless testing ? VM will not accept wireless testing and will want tests connected via Ethernet directly to the Hub.

0 Kudos
Reply
  • 5.98K
  • 160
  • 417
Forum Team
Forum Team
94 Views
Message 7 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Thanks for updating us about this byker28i,

 

I'm unable to detect any further issues present either via the equipment levels or network segment at the moment.

 

How has the connection been for you today?

 

Nat_J


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 56
  • 0
  • 0
byker28i
Joining in
81 Views
Message 8 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Yup. Main pc is wired direct to the virgin router

0 Kudos
Reply
  • 56
  • 0
  • 0
byker28i
Joining in
77 Views
Message 9 of 9
Flag for a moderator

Re: New Superhub 3 now terrible connection

Sorry no idea what model of booster, I wasn't here at the time.  Theres a new brown plastic box next to the original grey one and a small power supply in the plug socket inside.

Downstream bonded channels
Channel Frequency(Hz) Power
(dBmV) SNR
(dB) Modulation Channel ID
1 434750000 1.7 38.9 256 qam 4
2 562750000 0.2 38.6 256 qam 20
3 554750000 0.2 38.6 256 qam 19
4 546750000 0.2 38.6 256 qam 18
5 538750000 0.5 38.9 256 qam 17
6 530750000 0.4 38.9 256 qam 16
7 522750000 0.4 38.6 256 qam 15
8 514750000 0.7 38.9 256 qam 14
9 506750000 0.9 38.9 256 qam 13
10 498750000 1 38.9 256 qam 12
11 490750000 1 38.6 256 qam 11
12 482750000 1 38.6 256 qam 10
13 474750000 1 38.9 256 qam 9
14 466750000 1 38.9 256 qam 8
15 458750000 1 38.9 256 qam 7
16 450750000 1.2 38.6 256 qam 6
17 442750000 1.2 38.9 256 qam 5
18 426750000 1.7 38.9 256 qam 3
19 418750000 1.7 38.6 256 qam 2
20 410750000 1.9 38.9 256 qam 1

Upstream bonded channels
Channel ID Frequency(Hz) Mode Power
(dBmV) Modulation Channel Bandwidth(Hz) Symbol Rate (ksps)
64 25800000 ATDMA 43 64 qam 6400000 5120
62 39400000 ATDMA 43 64 qam 6400000 5120

Primary Downstream Service Flow
SFID 51809
Max Traffic Rate 230000000
Primary Upstream Service Flow
SFID 51808
Max Traffic Rate 12700000

much better currently
Ping statistics for 8.8.8.8:
Packets: Sent = 245, Received = 245, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 21ms, Maximum = 171ms, Average = 37ms
Control-C

0 Kudos
Reply