Menu
Reply
  • 8
  • 0
  • 1
mrwazzag
Tuning in
331 Views
Message 1 of 13
Flag for a moderator

Network keeps dropping - reboot fixes it each time

Hi,

I'm having constant issues with by Virgin Media service. The issues are:

1) On a daily basis i'm losing wifi connection to my superhub. A reboot always fixes it.

2) I'm loosing internet access frequently. A reboot always fixes it.

3) The speeds i'm seeing are not what i'm paying for. I have the 100MB package and I dont recall ever seeing a download speed of anything over 50MB. Ever. I test frequently at all times of the day, different days of the week. For example, i've just rebooted the superhub, it's 14:40 on a Thursday afternoon and i'm getting a download speed of 11MB (11ms ping and 6MB upload).

Please help as i'm seriously considering changing provider (contract is up this month).

Thanks, Warren


Helpful Answers
  • 2.96K
  • 378
  • 939
Superuser
Superuser
614 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Network keeps dropping - reboot fixes it each time

Hi Warren

Do you have any Ethernet connected devices and do they lose connectivity or is it just wireless devices? Wireless is easily disrupted and slowed by a number of external factors, so knowing if a wired device drops out helps to pinpoint if the issue is with the wireless or your line.  A wired device is also best for testing speeds as some wireless devices are limited by their hardware to speeds of around 50Mbps.

If wired connections are dropping then some hub stats might help diagnose the issue.  Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply

All Replies
  • 2.96K
  • 378
  • 939
Superuser
Superuser
615 Views
Message 2 of 13
Flag for a moderator
Helpful Answer

Re: Network keeps dropping - reboot fixes it each time

Hi Warren

Do you have any Ethernet connected devices and do they lose connectivity or is it just wireless devices? Wireless is easily disrupted and slowed by a number of external factors, so knowing if a wired device drops out helps to pinpoint if the issue is with the wireless or your line.  A wired device is also best for testing speeds as some wireless devices are limited by their hardware to speeds of around 50Mbps.

If wired connections are dropping then some hub stats might help diagnose the issue.  Go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take 7-10 days) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 1
mrwazzag
Tuning in
297 Views
Message 3 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

Thanks Scott, when it happens next I'll perform the test and capture the data.
0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
270 Views
Message 4 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

Might be better to post your hub stats as they are now to see if there is anything wrong, rather than wait, but it is your choice.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 1
mrwazzag
Tuning in
190 Views
Message 5 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

Thanks Scott. My stats captured yesterday are:

 

18/12/16 19:00
--------------

Downstream
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 267000000 Hz 275000000 Hz 283000000 Hz 291000000 Hz 299000000 Hz 307000000 Hz 315000000 Hz 323000000 Hz
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 13 14 15 16 17 19 20 18
Modulation QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256 QAM256
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) -14.4 dBmV -14.4 dBmV -14.6 dBmV -15.0 dBmV -13.6 dBmV -15.2 dBmV -13.9 dBmV -13.9 dBmV
RxMER (dB) 32.5 dB 33.0 dB 33.4 dB 33.0 dB 33.6 dB 32.4 dB 34.0 dB 34.1 dB


Upstream
US-1 US-2 US-3 US-4
Channel Type 2.0 2.0 N/A N/A
Channel ID 41 43 N/A N/A
Frequency (Hz) 37600000 Hz 24400000 Hz N/A N/A
Ranging Status Success Success N/A N/A
Modulation QAM64 QAM64 N/A N/A
Symbol Rate (Sym/sec) 5120000 5120000 N/A N/A
Mini-Slot Size 128 128 N/A N/A
Power Level (dBmV) 47.8 dBmV 45.3 dBmV N/A N/A
T1 Timeouts 0 0 N/A N/A
T2 Timeouts 0 0 N/A N/A
T3 Timeouts 0 0 N/A N/A
T4 Timeouts 0 0 N/A N/A

Network Log = Empty


----------------------------------------------------------

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
185 Views
Message 6 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

The downstream power levels are far too low, the recommended range is -6 to +10 and all of yours are well below -6.  The SNR on most of the channels is also too low.

Unless you have a forward path attenuator on the VM cable that connects to the hub that you can remove, this will need an engineer visit to sort out the power levels. You can call VM and try to book a visit or wait for the VM staff to get to this thread and they can help you book a visit.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 8
  • 0
  • 1
mrwazzag
Tuning in
180 Views
Message 7 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

Great, thanks Scott! I'll give them a call.

0 Kudos
Reply
  • 7.36K
  • 314
  • 523
Forum Team
Forum Team
120 Views
Message 8 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

Hi mrwazzag,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your connection.

 

Good callout by SCA1972, your Downstream Power levels are definitely too low. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to take a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 1
Vroonster
Tuning in
77 Views
Message 9 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

I have the same probelms.

  • 3
  • 0
  • 0
Lumpss
Tuning in
67 Views
Message 10 of 13
Flag for a moderator

Re: Network keeps dropping - reboot fixes it each time

Did you get a fix? Currently going through same thing.
0 Kudos
Reply