Menu
Reply
  • 5
  • 0
  • 0
fr3d
Tuning in
100 Views
Message 1 of 3
Flag for a moderator

Network Drop outs, no wifi, superhub already replaced and same issues.

Hello, 

The forums have helped previously, and I'm hoping they can again...

For the last few months the service has been declining, dropouts and wifi loss. So after having enough, I had a new superhub sent out and installed it hoping the issues would go away.

Nope.

Since I've had THIS superhub, I've been forced to factory reset the thing twice already, based on every single page in the interface showing "oops the configuration is locked, try again later", I seriously doubt this can be normal.

Here are the downstream and upstream details;

Downstream Channels
Lock Status	Channel ID	Frequency	Modulation	Rx Power	RxMER	Pre RS Errors	Post RS Errors
Locked	8	291000000 Hz	256 QAM	1.4 dBmV	 37.9 dB	303	298
Locked	1	235000000 Hz	256 QAM	1.4 dBmV	 37.9 dB	325	281
Locked	2	243000000 Hz	256 QAM	1.6 dBmV	 37.9 dB	306	304
Locked	3	251000000 Hz	256 QAM	2.0 dBmV	 38.3 dB	888	884
Locked	4	259000000 Hz	256 QAM	2.0 dBmV	 37.4 dB	290	290
Locked	5	267000000 Hz	256 QAM	1.6 dBmV	 39.0 dB	1051	1051
Locked	6	275000000 Hz	256 QAM	1.3 dBmV	 39.4 dB	1052	1052
Locked	7	283000000 Hz	256 QAM	1.2 dBmV	 38.3 dB	292	292


Upstream Channels
Lock Status	Channel ID	Frequency	Modulation	Tx Power	Mode	Channel Bandwidth	Symbol Rate
Locked	19	32600000 Hz	ATDMA	39.3 dBmV	16QAM	6400000 Hz	5120 Ksym/sec
Locked	17	46200000 Hz	ATDMA	38.8 dBmV	16QAM	6400000 Hz	5120 Ksym/sec
NotLocked	0	0 Hz	 	0 dBmV	 	 	0 Ksym/sec
NotLocked	0	0 Hz	 	0 dBmV	 	 	0 Ksym/sec

Are the pre & post RS errors meant to be almost identical? 
Do the power Levels look right?
Does anything look "off" that would cause this as two superhubs cant produce the exact same issues, unless the issue is the service itself...

Just in case... Here are the network logs (ip partially hidden for privacy);

17/01/2017	22:31:12 GMT	66050310	Auth Success - Web login successful.
17/01/2017	22:19:51 GMT	68010302	DHCP WAN IP - 82.9.***.***
17/01/2017	22:19:44 GMT	66050310	Auth Success - Web login successful.
17/01/2017	22:18:49 GMT	68000407	TOD established
Time Not Established	Time Not Established	84000510	Downstream Locked Successfully
15/01/2017	18:58:53 GMT	68000411	TOD error 4990 msec
15/01/2017	06:47:21 GMT	66050310	Auth Success - Web login successful.
14/01/2017	20:48:50 GMT	66050310	Auth Success - Web login successful.
14/01/2017	18:24:32 GMT	68010302	DHCP WAN IP - 82.9.***.***
14/01/2017	18:24:10 GMT	66050310	Auth Success - Web login successful.
14/01/2017	18:23:18 GMT	68000407	TOD established
Time Not Established	Time Not Established	82000200	No Ranging Response received - T3 time-out
Time Not Established	Time Not Established	84000510	Downstream Locked Successfully
14/01/2017	18:21:27 GMT	67070100	DBC-ACK not received
14/01/2017	18:20:25 GMT	67070100	DBC-ACK not received
14/01/2017	18:19:21 GMT	67070100	DBC-ACK not received
14/01/2017	18:18:20 GMT	67070100	DBC-ACK not received
14/01/2017	18:18:15 GMT	68010302	DHCP WAN IP - 82.9.***.***
14/01/2017	18:17:35 GMT	68000407	TOD established

I had to hard restart the superhub at 22:25 17/01/17 due to no wifi, no superhub access by browser, and all lights just solid, no activity what so ever.

With all the issues I've been having, the complete unusable nature of the service at times, I am seriously considering cancelling, for almost 10 months this service has been solid, not one drop out, or a single wifi loss, I've already sat being booted between technical support and customer support for over two hours in the last week, I really don't fancy enduring that waste of my time again.

So, forums, any ideas? anything looking weird if you need anything else to try and help, let me know and I'll try and get it...

Thanks in advance,

Fred

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
65 Views
Message 2 of 3
Flag for a moderator

Re: Network Drop outs, no wifi, superhub already replaced and same issues.

Hi fr3d,

 

Thanks for taking the time to post on the community.

 

My apologies that you are having issues with your broadband connection. I can imagine how annoying this must be.

 

From what you have described with the Super Hub locking up, ''no wifi, no superhub access by browser, and all lights just solid, no activity what so ever'', this does sound like a router fault. I know you have had the router replaced already. I've sent you a PM (purple envelope icon, right corner) with some additional information in regards to this and details for you to confirm please.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 15
  • 0
  • 0
paulmarie
Tuning in
47 Views
Message 3 of 3
Flag for a moderator

Re: Network Drop outs, no wifi, superhub already replaced and same issues.

Hi hoping you can help me too, have been having same problems with network dropping although havent had router replaced. It had been working fine but last few months started getting issues. Phoned tech support about a week ago & spent over hour trying to resolve problems as at that point we couldnt get connected at all on the 2.4ghz. Managed to finally get connected but finding drop outs are getting worse. Think it is a router problem but dont have the time to spend another hour plus on phone! thanks in advance

Upstream

Upstream   US-1 US-2 US-3 US-4

Channel Type2.02.0N/AN/A
Channel ID8281N/AN/A
Frequency (Hz)3580000045800000N/AN/A
Ranging StatusSuccessSuccessOtherOther
Modulation16QAM16QAMN/AN/A
Symbol Rate (Sym/sec)51200005120000N/AN/A
Mini-Slot Size44N/AN/A
Power Level (dBmV)48.7548.25N/AN/A
T1 Timeouts0000
T2 Timeouts0000
T3 Timeouts7300
T4 Timeouts0000

 

Network log

07/02/2017 20:19:48 GMT07/02/2017 20:19:48 GMTWarning (5)66050310Auth Success - Web login successful.
07/02/2017 17:27:10 GMT07/02/2017 17:27:10 GMTError (4)68000411TOD error 4990 msec
07/02/2017 08:33:14 GMT07/02/2017 08:33:14 GMTCritical (3)82000200No Ranging Response received - T3 time-out
06/02/2017 22:16:46 GMT06/02/2017 22:16:46 GMTCritical (3)82000200No Ranging Response received - T3 time-out
06/02/2017 05:35:56 GMT06/02/2017 05:35:56 GMTError (4)68010400DHCP REBIND WARNING - Field invalid in response
06/02/2017 05:35:01 GMT06/02/2017 05:35:01 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 05:34:09 GMT06/02/2017 05:34:09 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 05:32:25 GMT06/02/2017 05:32:25 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 05:28:55 GMT06/02/2017 05:28:55 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 05:21:58 GMT06/02/2017 05:21:58 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 05:08:04 GMT06/02/2017 05:08:04 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 04:40:17 GMT06/02/2017 04:40:17 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 03:44:40 GMT06/02/2017 03:44:40 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
06/02/2017 01:53:27 GMT06/02/2017 01:53:27 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
05/02/2017 22:11:00 GMT05/02/2017 22:11:00 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
05/02/2017 14:46:02 GMT05/02/2017 14:46:02 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
05/02/2017 01:48:12 GMT05/02/2017 01:48:12 GMTCritical (3)82000200No Ranging Response received - T3 time-out
04/02/2017 23:56:13 GMT04/02/2017 23:56:13 GMTError (4)68010100DHCP RENEW sent - No response for IPv4
04/02/2017 20:24:50 GMT04/02/2017 20:24:50 GMTCritical (3)82000200No Ranging Response received - T3 time-out
02/02/2017 10:42:39 GMT02/02/2017 10:42:39 GMTCritical (3)82000200

No Ranging Response received - T3 time-out

0 Kudos
Reply