Menu
Reply
  • 7
  • 0
  • 0
Lat
Tuning in
333 Views
Message 1 of 6
Flag for a moderator

Netgear R7000 and Superhub

I have recently purchased Netgear R7000 router and would like to know if it is possible to use it to have a separate network in the house?

I have configured the router and can see the wireless access and able to connect to it too, but I don't seem to have an internet access to outside.

[MOD EDIT: Subject heading changed to assist community]

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
318 Views
Message 2 of 6
Flag for a moderator

Re: Netgear R7000 & Superhub

Yes it is possible.

Have you got the R7000 in router or access point mode?

I take it you have connected the R7000 to the hub via the R7000's WAN port.

The Netgear Genie software should detect the hub letting you set up the R7000 as a second router.

The R7000's default IP address of 192.168.1.1 should put you on a different subnet than the hub's 192.168.0.xxx subnet. Be aware if you are using the wireless guest networks on the hub there might be an address conflict as the 2.4Ghz guest network uses the 192.168.1.xxx subnet. It may be worth changing the R7000's subnet to 192.168.16.xxx and the DHCP pool to match if this is the case.

  • 7
  • 0
  • 0
Lat
Tuning in
310 Views
Message 3 of 6
Flag for a moderator

Re: Netgear R7000 & Superhub

Thank for swift reply.
I have installed dd-wrt firmware on to the router as I plan to use VPN.
As it stands, I have connected the R7000 WAN port to the super hub. I am looking at the basic setup screen and it is showing me IP address 192.168.1.1.
DHCP start IP address is set to 192.168.1.100.
There is no Gateway or Local DNS configured.
On top right, it is showing me the WAN IP as 192.168.0.9 and if I look at the status, I see Client: Connected success.
I am currently connected using 5G wireless and have no internet access.
Is this because of the gateway, which has no IP?
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
305 Views
Message 4 of 6
Flag for a moderator

Re: Netgear R7000 & Superhub

Odd it looks like the hub is assigning the R7000 an ip address. You may want to reserve the R7000 192.168.1.1 IP address in the hub;s GUI by the R7000's MAC address

You can try 192.168.0.1 for the default gateway.

and 194.168.4.100 and 192.168.8.100 for VM's DNS servers or 8.8.8.8 and 8.8.4.4 for Googles DNS servers.

  • 7
  • 0
  • 0
Lat
Tuning in
300 Views
Message 5 of 6
Flag for a moderator

Re: Netgear R7000 & Superhub

On R7000, I have changed the local IP to be 192.168.16.1.
GW is also changed to 192.168.0.1 (superhub IP).
I have Google DNS IP's in place.
WAN IP is showing 192.168.0.9.
Unfortunately, still no internet.
Do I need to do anything specific on superhub? Should they be able to ping each other? Tried pinging 192.168.16.1 from superhub connected PC which did not work.
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
293 Views
Message 6 of 6
Flag for a moderator

Re: Netgear R7000 & Superhub

Did you reserve the R7000's IP address via it's MAC address in the Hub's GUI?

Might be worth disabling the R7000's firewall and switch off NAT if possible.

Might be worth checking the connected devices list in the hub and see if the R7000 is at 192.168.0.9. If so you will need to disconnect it to reseve it's IP address in the hub. (might be worth rebooting the hub after you disconnect the R7000)

0 Kudos
Reply