Menu
Reply
  • 2
  • 0
  • 0
thaynestewart
Joining in
150 Views
Message 1 of 4
Flag for a moderator

My WiFi is playing up again.

Our Wi-Fi has just started playing up again. It gives an error message saying TOD timeout.

etwork Log
First Time Last Time Priority Error Number Description
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
Time Not Established Time Not Established Warning (5) 66050310 Auth Success - Web login successful.
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
Time Not Established Time Not Established Error (4) 68000409 TOD not Established
15/03/2017 19:43:57 GMT 15/03/2017 19:43:57 GMT Error (4) 68000409 TOD not Established
15/03/2017 19:43:33 GMT 15/03/2017 19:43:33 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
15/03/2017 19:43:33 GMT 15/03/2017 19:43:33 GMT Critical (3) 82000400 Received Response to Broadcast Maintenance Request, But no Unicast Maintenance opportunities received - T4 time out
15/03/2017 19:42:39 GMT 15/03/2017 19:42:39 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:39 GMT 15/03/2017 19:42:39 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:39 GMT 15/03/2017 19:42:39 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:39 GMT 15/03/2017 19:42:39 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:39 GMT 15/03/2017 19:42:39 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:38 GMT 15/03/2017 19:42:38 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:38 GMT 15/03/2017 19:42:38 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:37 GMT 15/03/2017 19:42:37 GMT Warning (5) 84020200 Lost MDD Timeout
15/03/2017 19:42:33 GMT 15/03/2017 19:42:33 GMT Critical (3) 84000500 SYNC Timing Synchronization failure - Loss of Sync
0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
129 Views
Message 2 of 4
Flag for a moderator

Re: My WiFi is playing up again.

The stats indicate that there seems to be a downstream impairment on your connection and cannot re-establish a connection with VM's servers. It has nothing to do with wifi, as it looks like a local circuit issue.

I take it you have rebooted the hub.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

0 Kudos
Reply
  • 2
  • 0
  • 0
thaynestewart
Joining in
127 Views
Message 3 of 4
Flag for a moderator

Re: My WiFi is playing up again.

A virgin media tech guy was working on our local green box earlier this morning and the Wi-Fi is working now. I assume someone else in the are would have called him. Thanks again.
0 Kudos
Reply
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
125 Views
Message 4 of 4
Flag for a moderator

Re: My WiFi is playing up again.

No problem, glad it is fixed

0 Kudos
Reply