Menu
Reply
  • 6
  • 0
  • 0
Scouserjax22
Tuning in
205 Views
Message 1 of 12
Flag for a moderator

Moto C Plus won't connect to Virgin Media Superhub 2

Hi, I hope someone can help please? Have just bought my son a Moto C Plus and it won't connect to the Virgin Media Superhub 2, the phone shows an 'authentication problem'.  I have looked through the forums and followed all the tips and none of them have worked unfortunately.  Has anyone managed to find a way to resolve this problem, or does it look like we will need to get the Superhub 2 replaced?

All other devices connect, but we have had intermittent issues without our wifi since changing to the Superhub 2 a couple of years ago.  Wifi drops in and out quite often and our wifi is not as powerful as it was before, can't be reached outside and is not at all strong upstairs.

Any help gratefully received please?

0 Kudos
Reply

Helpful Answers
  • 9.79K
  • 686
  • 1.92K
Superuser
Superuser
347 Views
Message 3 of 12
Flag for a moderator
Helpful Answer

Re: Moto C Plus won't connect to Virgin Media Superhub 2

no idea on the phone not connecting other than i would be looking at the phone settings rather than the SH - maybe its a password that is not changing

as to the general question about wifi - you could push for the SH2 to be changed - the wifi on it is generally ok but like all VM hubs its a get you going device - if wifi coverage is important you need to look at other solutions - changing to a hub 3 will not greatly improve things if at all and if your son is a gamer he will not thank you for the hub 3

other solutions - powerlines - access points or hub into modem mode and add a good 3rd party router

____________________

Tony
  • 9.56K
  • 826
  • 2K
Superuser
Superuser
262 Views
Message 7 of 12
Flag for a moderator
Helpful Answer

Re: Moto C Plus won't connect to Virgin Media Superhub 2

The Moto C only has a 2.4Ghz radio, so the 5Ghz option will not be available.

Are you using WPA2 with AES security?

Have you tried changing the wireless channel? I would experiment with Channels 1, 6 and 11

 


All Replies
  • 13.41K
  • 595
  • 1.66K
gary_dexter
Alessandro Volta
196 Views
Message 2 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Silly question but is the wifi password being entered correctly? Smiley Happy

*****
If you think my answer has helped - please provide me with a Kudos rating and mark as Helpful Answer!!
I do not work for Virgin Media - all opinions expressed are of my own and all answers are provided from my own and past experiences.
Office 365, Dynamics CRM and Cloud Computing Jedi
  • 9.79K
  • 686
  • 1.92K
Superuser
Superuser
348 Views
Message 3 of 12
Flag for a moderator
Helpful Answer

Re: Moto C Plus won't connect to Virgin Media Superhub 2

no idea on the phone not connecting other than i would be looking at the phone settings rather than the SH - maybe its a password that is not changing

as to the general question about wifi - you could push for the SH2 to be changed - the wifi on it is generally ok but like all VM hubs its a get you going device - if wifi coverage is important you need to look at other solutions - changing to a hub 3 will not greatly improve things if at all and if your son is a gamer he will not thank you for the hub 3

other solutions - powerlines - access points or hub into modem mode and add a good 3rd party router

____________________

Tony
  • 6
  • 0
  • 0
Scouserjax22
Tuning in
189 Views
Message 4 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Thanks for the reply.  The internet connection is fine when using the ethernet connection but the wifi is poor.  It is likely we will look to get a newer hub but will bear in mind your suggestions, thank you.

0 Kudos
Reply
  • 6
  • 0
  • 0
Scouserjax22
Tuning in
172 Views
Message 5 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Yes I have entered the correct password.  Strangely the 5GHz does not show up as an option at all, only the 2.4GHz but then shows 'authentication problem' after connecting and disconnecting a couple of times.  Have tried re-booting, changing the security settings and various other suggestions shown on the forums but none of them work.  Does anyone know of a number this can be reported to Virgin Media without having to speak to India?

0 Kudos
Reply
  • 6
  • 0
  • 0
Scouserjax22
Tuning in
153 Views
Message 6 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Thanks for all the suggestions so far but I need to fault our Superhub.  We have using the chat line but it is always busy and my husband tried to get through on the phone yesterday but kept getting cut off.  Is there an email address or phone line where we can just arrange for an engineer?

0 Kudos
Reply
  • 9.56K
  • 826
  • 2K
Superuser
Superuser
263 Views
Message 7 of 12
Flag for a moderator
Helpful Answer

Re: Moto C Plus won't connect to Virgin Media Superhub 2

The Moto C only has a 2.4Ghz radio, so the 5Ghz option will not be available.

Are you using WPA2 with AES security?

Have you tried changing the wireless channel? I would experiment with Channels 1, 6 and 11

 

  • 6
  • 0
  • 0
Scouserjax22
Tuning in
123 Views
Message 8 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Hi

Thanks for this, I have changed it so channel 6 and that seems to be working at the moment.  Will try again this evening as it has worked before and then failed on the next time I tried to connect.  Fingers crossed.

0 Kudos
Reply
  • 11.02K
  • 324
  • 670
Forum Team
Forum Team
108 Views
Message 9 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Hello Scouserjax22, 

Thanks for your post Smiley Happy

How have you been getting on since your last post?

Let me know if you still need help with this, 

Take care. 

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 0
Scouserjax22
Tuning in
96 Views
Message 10 of 12
Flag for a moderator

Re: Moto C Plus won't connect to Virgin Media Superhub 2

Hi 

Thanks for your reply, it has helped a bit but it is not idea.  I change the channel on the settings, it works for a couple of days and then it doesn't.  So I change to another channel and it works again for a couple of days and then it doesn't, and this has gone on for a week now.

I would like an engineer to come out and look at our superhub and wifi in general as it has been wholly unreliable since the superhub 2 was installed.  The wifi drops out regularly throughout the day, the signal is not strong enough to work upstairs or in the kitchen so we had to purchase a booster, without the booster we can't pick up the signal well enough to watch catch up tv etc.  Our mobiles still work (not my sons one obviously!) but the signal is not strong enough for streaming.  When we had the old hub, the signal was fine upstairs and was strong enough to be picked up in the back garden - not any more...

Personally I think there is a fault that needs to be fixed, I don't know what you think?  We have not been able to get hold of any help, either on the phone or via web chat as it is always too busy, so any help you can give us would be appreciated.

Many thanks.

0 Kudos
Reply