Menu
Reply
  • 69
  • 2
  • 4
Vxrdilly
Dialled in
609 Views
Message 1 of 74
Flag for a moderator

Months of delays getting set up

So I currently have a cable running from my virgin income supply point across my front path and under my front door supplying my neighbour with a virgin connection via my set up.

This has been in place for months now pending a direct cable route being installed to my neighbour's house.

The sight has been visited for a direct installation on no less than 7 occasions and the job has never been completed despite my neighbour complaining many times I have spoken to at least 10 operators on the ground who alway assure me the job will be done.On the last visit I was even warned they were digging up the drive and I couldn't go out for a few hours,then....nothing...

So what do myself or my neighbour need to do to get this issue resolved as nothing is working.

Phone calls and emails have yet to work and talking to engineers on the street is a waste of time.

HELP 

0 Kudos
Reply
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
586 Views
Message 2 of 74
Flag for a moderator

Re: Months of delays getting set up

Hi Vxrdilly,

 

Thanks for your post and welcome to the forums. It's great to have you on board with us in the Community. 

 

We'll need to take a look at this for you in more detail. In order to do that I will need to confirm some information with you. 

 

I have sent you a private message regarding this and will investigate further once I receive your reply. Just click on the little plum envelope at the top right hand side of the page to access your inbox.

 

Speak soon,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
580 Views
Message 3 of 74
Flag for a moderator

Re: Months of delays getting set up

Hi Vxrdilly, 

 

Thanks for coming back to me so quickly with your information Smiley Happy

 

OK, I've gone in to the account and sent an email over to the Area Field Manager, Paul. 

 

As soon as he has come back to me, I will be back in touch with you to confirm where we go from here. 

 

Apologies for any inconveniences. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
572 Views
Message 4 of 74
Flag for a moderator

Re: Months of delays getting set up

Hi Vxrdilly, 

 

Thanks for your patience whilst I waited on a response from this. 

 

Ok, it looks as though the actual repull itself was completed back in September There is just a few things left to complete and this has been scheduled for Monday Smiley Happy

 

If you come back to us on Tuesday and let us know how things go.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 69
  • 2
  • 4
Vxrdilly
Dialled in
562 Views
Message 5 of 74
Flag for a moderator

Re: Months of delays getting set up

So it's Tuesday and I'm afraid that NOTHING HAS BEEN DONE....again.

Over to you ....

0 Kudos
Reply
  • 69
  • 2
  • 4
Vxrdilly
Dialled in
555 Views
Message 6 of 74
Flag for a moderator

Re: Months of delays getting set up

Wednesday much the same as Tuesday .....

0 Kudos
Reply
  • 20.95K
  • 770
  • 1.56K
Forum Team
Forum Team
552 Views
Message 7 of 74
Flag for a moderator

Re: Months of delays getting set up

Hi Vxrdilly, 

 

Thanks for coming back to me on this one. 

 

I've gone back to the Area Manager now as he had referred this to the team who will be coming out to you. They were the ones that said they were hoping to get things sorted Monday. 

 

I'm really sorry this hasn't been the case. 

 

I've let Paul know the work is still yet to be done but it's unlikely I'll hear off him this evening so we'll be looking at tomorrow before I get a response. 

 

Once I hear back I'll be back in touch. 

 

Thanks,

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
Reply
  • 69
  • 2
  • 4
Vxrdilly
Dialled in
537 Views
Message 8 of 74
Flag for a moderator

Re: Months of delays getting set up

Thank you for trying...

Another day without progress

0 Kudos
Reply
  • 69
  • 2
  • 4
Vxrdilly
Dialled in
529 Views
Message 9 of 74
Flag for a moderator

Re: Months of delays getting set up

Yet another day without progress...

0 Kudos
Reply
  • 69
  • 2
  • 4
Vxrdilly
Dialled in
521 Views
Message 10 of 74
Flag for a moderator

Re: Months of delays getting set up

Predictably nothing happened today either

0 Kudos
Reply