Menu
Reply
  • 2
  • 0
  • 0
kasiek
Joining in
107 Views
Message 1 of 5
Flag for a moderator

Low internet signal, loosing connection

Hi there,

I need help, I have a broadband with virgin.I've been having a constant loss of connection and very low signal (no server found etc.) Running test-speed 32.5 p/s but should be 100!!!

Callin virgin they said there is no connection problem from them, advice restart router-done. Still same trouble.

Any advice please...

Thanks

0 Kudos
Reply
  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
83 Views
Message 2 of 5
Flag for a moderator

Re: Low internet signal, loosing connection

Hopw are you testing?

Wired direct to hub? wireless? phone? laptop? pc?

 


0 Kudos
Reply
  • 2
  • 0
  • 0
kasiek
Joining in
77 Views
Message 3 of 5
Flag for a moderator

Re: Low internet signal, loosing connection

Hi,

I have wire to the router then wii fii to pc.

 

0 Kudos
Reply
  • 8.29K
  • 515
  • 2.3K
Superuser
Superuser
61 Views
Message 4 of 5
Flag for a moderator

Re: Low internet signal, loosing connection

If you are connecting wireless, there's a LOAD of factors could be affecting your speed. Can you connect wired and run a speedtest?

 


0 Kudos
Reply
  • 5.41K
  • 200
  • 324
Forum Team
Forum Team
36 Views
Message 5 of 5
Flag for a moderator

Re: Low internet signal, loosing connection

Hello kasiek,

 

Welcome to the community and I'm sorry to learn that you're experiencing issues with your broadband.

 

Were you able to try what Kippies suggested and run a speed test through a wired connection?

 

If you're still experiencing any problems please let me know and I'll investigate it further.

 

Kind regards

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply