Menu
Reply
  • 37
  • 0
  • 8
rob_mcc
On our wavelength
500 Views
Message 1 of 29
Flag for a moderator

Lost of internet

I lose internet connection frequently, sometimes 4 times per day.

I need to reboot the router (super hub 2) to regain connection.

I notice that when the internet connection is lost, the other aspects of the Superhub 2 continue to function normally, e.g. I can print to my local wireless printer and another printer wired to the router. I can access my NAS shared drive on my home network.  

When I complained to Virgin about internet loss they eventually replaced the Superhub  2 but the problem persists.

 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
482 Views
Message 2 of 29
Flag for a moderator

Re: Lost of internet

If you go to http://192.168.100.1/ to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screen shots if that is easier.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (can take up to a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 37
  • 0
  • 8
rob_mcc
On our wavelength
474 Views
Message 3 of 29
Flag for a moderator

Re: Lost of internet

Scott, here are my screen shots

Downstream.jpgnetwork.jpgUpstream.jpg

 

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
466 Views
Message 4 of 29
Flag for a moderator

Re: Lost of internet

The power levels appear to be within the recommended range, so nothing obviously wrong there.  Hopefully the VM staff will be able to find something when they get to this thread and run their checks.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
441 Views
Message 5 of 29
Flag for a moderator

Re: Lost of internet

Hi rob_mcc

 

Welcome to the community and thanks for posting.

 

I'm sorry to read that you are experiencing intermittent connection. 

 

I've taken a look at your connection, there are no faults reported and there has been no time-outs reported since the Super Hub has been online.

 

Does this only happen on your wireless devices i.e laptop/mobile phones?

Have you tried a wired connection to any of your devices to see if that continues to work?

Do any lights on the Super Hub change when there is a disconnection? 

Are you using any power line adaptors at all?

 

Let me know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 37
  • 0
  • 8
rob_mcc
On our wavelength
423 Views
Message 6 of 29
Flag for a moderator

Re: Lost of internet

Internet went down again whilst I popped out, so whole family queued to complain when I got back.

One family member had to go out to a local coffee shop to send off urgent emails to meet deadlines.

It took them an hour and 2 reboots of the superhub to get the internet back.

The interruption of internet affected the  wireless and a wired PC being used at the time.

Wireless functionality itself seemed unaffected (printing and local network drives continued to work), so it is likeley it is the connection from the superhub2 to Virginmedia's infrastructure or the infrastructure itself. 

As  was out when this latest internet interruption, I couldn't note the lights on the superhub.  Will do so when the next outage happens.

But everyone is so **bleep** off with the unreliability of the internet service, we will be cancelling our contract as soon as a few vital Tivo recordings have been cleared.

 

  • 37
  • 0
  • 8
rob_mcc
On our wavelength
422 Views
Message 7 of 29
Flag for a moderator

Re: Lost of internet

We are not using power line adaptors.
0 Kudos
Reply
  • 37
  • 0
  • 8
rob_mcc
On our wavelength
391 Views
Message 8 of 29
Flag for a moderator

Re: Lost of internet

 

Superhub2 lightsSuperhub2 lights 

Here are the statuses  of the Superhub2 lights with and without internet. On this occasion, the internet reconnected later without having to reboot the Superhub2.  The 5 Ghz not flashing was probably just because no wireless devices were using that fequency.

0 Kudos
Reply
  • 37
  • 0
  • 8
rob_mcc
On our wavelength
375 Views
Message 9 of 29
Flag for a moderator

Re: Loss of internet

A different type of internet loss yesterday, The wired and 5 GHz wifi connnected devices could see the internet but none of the 2.4 GHz ones could connect at all.  The 2.4 GHz light on Superhub2 was steady (not flashing)

After rebooting the Superhub2, all could connect and see the internet.

Have raised a complaint (COM 1008 86041) about continued losses of internet and was promised someone would get back to me, but no response yet

0 Kudos
Reply
  • 37
  • 0
  • 8
rob_mcc
On our wavelength
353 Views
Message 10 of 29
Flag for a moderator

Re: Loss of internet

This time loss of internet is accompanied by a steady up & down arrow light on the Superhub2.

Nobody at Virginmedia seems to care.

They promised to get back to me but never did. 

 

 

0 Kudos
Reply