Menu
Reply
  • 7
  • 0
  • 0
itsmattywright
Joining in
63 Views
Message 1 of 3
Flag for a moderator

Lost both broadband and on demand tv at same time (c130 error) area 14

Hi

As per title, out of the blue we lost internet and on demand services yesterday afternoon. Rang CS who said it looked like a local issue and they hoped it'd sort itself out within 2 hours but booked me an engineer for thursday just in case. Anyway woke up this morning and no change, still flashing blue tick and no on demand with c130 error.

Whats annoying is there are still no known issues showing on the service tracker, so if it is indeed a problem in the old green box, i assume nobody knows about it.

Also, now it seems well and truly knackered, thursday seems a long way away. Can any of you guys help or speed up the engineer process?

Many thanks

Matt
0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
45 Views
Message 2 of 3
Flag for a moderator

Re: Lost both broadband and on demand tv at same time (c130 error) area 14

The are fault tracker thing is terrible, I've had plenty of area faults that haven't shown up on there.

It will take 1-2 weeks for a member of Virgin staff to get around to this message, by which time hopefully it is fixed.

I assume you've tried switching the hub on and off etc.

0 Kudos
Reply
  • 7
  • 0
  • 0
itsmattywright
Joining in
30 Views
Message 3 of 3
Flag for a moderator

Re: Lost both broadband and on demand tv at same time (c130 error) area 14

Well, Ive posted on here before and had quite a fast response, so thought it was worth a try.

Yes, obviously tried restarting everything, Im tech savvy so this isn't a "have you tried wired instead of wifi?" situation Smiley Happy

The issue has become really strange. The superhub is getting nothing, with flashing green arrow and flashing blue tick, until 12:45 pm when we get full service. Then 3 hours later, at 3:45pm it drops out again. Crazy.

The guys at the call centre by the way whilst very polite and courteous, are absolute liars, who just seem to want to get rid of you. Ive had all sorts of stories. On saturday it was "oh yes it seems your router is broken, theres only you with a problem". Then yesterday it was "yes, there have been loads of reports in your area, a senior technician is going out today, should be fixed soon". Then today when I called while it was in the 3 hour golden period the guy said he connected to our router and the problem was it needed an update, which he did and said "it won't disconnect again, 100% its fixed". Also said he'd call me back at 4pm to see if it had. Obviously not heard anything.

Anyone heard of this? A loss of service/reconnection at routine times everyday? Seems very strange to me.

Hopefully engi can fix on thursday.
0 Kudos
Reply