Menu
Reply
  • 1
  • 0
  • 0
aghaatifs
Joining in
127 Views
Message 1 of 4
Flag for a moderator

Lost Wifi connection

Hi - I have lost connection of my Wifi and 2 green arrows were blinking first and now both arrows are appeared with solid green light. Bottom LED is white and wifi light is green as well
0 Kudos
Reply
  • 6
  • 0
  • 0
Scheidt
Joining in
124 Views
Message 2 of 4
Flag for a moderator

Re: Lost Wifi connection

Mine is the same.

Tried unplugging it and doing a factory reset but it's still not working.

Really frustrating.

0 Kudos
Reply
  • 7.26K
  • 306
  • 520
Forum Team
Forum Team
88 Views
Message 3 of 4
Flag for a moderator

Re: Lost Wifi connection

Hi aghaatifs,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your WiFi.

 

I'd like to look into this for you but I can't seem to locate your account. I've sent you a private message (purple envelope at the top right of your screen) so I can grab some details from you.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 7
  • 0
  • 0
lembermatyas
Joining in
83 Views
Message 4 of 4
Flag for a moderator

Re: Lost Wifi connection

Hi,
Same for me. I have had no connection all the evening after I got home.
Tried to restart modem, call call center (got no answer for more than 10 mins), but at least my bill was just increased, and your motto is 'you have my back!'
Well thanks for that!
I hope my new bill will reflect the quality of your service. Smiley Sad
Cheers,
Matyas
0 Kudos
Reply