Menu
Reply
  • 4
  • 0
  • 0
jcesmi
Joining in
127 Views
Message 1 of 5
Flag for a moderator

Lost MDD Timeout, Service Add Ack rejected, No Ranging Response received

Hi,

Since upgrading from the SH2 to SH3 (Oct 2016) my internet connection has degraded and now the router reboots itself every 5minutes and internet is now unusable.

Here is a small part of the log:

2017-01-02 22:10:24.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 22:10:24.00  
2017-01-02 22:10:30.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 22:10:32.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 22:10:37.00 84020200 Lost MDD Timeout;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 22:10:38.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 22:11:10.00 82000200 No Ranging Response received - T3 time-out;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;
2017-01-02 22:11:10.00 84000700 RCS Partial Service;CM-MAC=**:**:**:**:**:**;CMTS-MAC=**:**:**:**:**:**;CM-QOS=1.1;CM-VER=3.0;

Acquired Downstream Channel(Hz)
298750000

Locked

Ranged Upstream Channel(Hz)
25800000

Locked

Provisioning State
Online


1 298750000 -0.5 31.6 256 qam 17
2 322750000 1.9 33.4 256 qam 20
3 314750000 0.7 32.6 256 qam 19
4 306750000 -1 32.8 256 qam 18
5 290750000 1 31.6 256 qam 16
6 282750000 0 32.5 256 qam 15
7 274750000 -0.4 33.8 256 qam 14
8 266750000 1.4 34.3 256 qam 13
9 258750000 2.2 35 256 qam 12
10 250750000 1.2 35 256 qam 11
11 242750000 0 35 256 qam 10
12 234750000 1 33.9 256 qam 9
13 226750000 1.5 29.1 256 qam 8
14 218750000 0.7 27.7 256 qam 7
15 210750000 1.5 28 256 qam 6
16 202750000 2.2 30.3 256 qam 5
17 194750000 2 31.1 256 qam 4
18 186750000 2 29.3 256 qam 3
19 178750000 1.5 25.7 256 qam 2
20 170750000 0.9 24.1 256 qam 1


52 25800000 ATDMA 45 64 qam 6400000 5120
53 53700000 ATDMA 45 64 qam 6400000 5120

 

Network Access
Disabled

Max number of CPEs
1

Baseline Privacy
Enabled

Docsis mode
Docsis30

Configuration file
V0d8310cb0396200.cm

Primary Downstream Service Flow
SFID 588233
Max Traffic Rate 80500000
Primary Upstream Service Flow
SFID 588232
Max Traffic Rate 5250000

I have to seperate engineers out since Oct. Both say its a bandwidth issue in my area. However, if this was so, why is my router rebooting all the time?

Can anyone stop an issue with the router config status ive provided?

Thanks in advance

Jason

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
115 Views
Message 2 of 5
Flag for a moderator

Re: Lost MDD Timeout, Service Add Ack rejected, No Ranging Response received

Your SNR is too low and needs VM to look at it.

You will need to contact VM for resolution, either by waiting here about a week until a VM Forum Team Member picks up the thread, or give them a call on 150 from a VM line or 0345 454 1111 for a quicker response.

 

0 Kudos
Reply
  • 4
  • 0
  • 0
jcesmi
Joining in
94 Views
Message 3 of 5
Flag for a moderator

Re: Lost MDD Timeout, Service Add Ack rejected, No Ranging Response received

Hiya Thanks for the info.

I cant tell how you worked out the SNR, but i wouldnt be surprised if this was a problem as there is still an open ticket with regards to bandwidth issues in my area.

However, the real issue for me at the moment is the router rebooting itself every 5 minutes. All devices loose connectivity to the routers inbuilt hub, and therefore connection between tvs and the server plugged into the hub no longer communicate. A router rebooting every 5 minutes isnt indicative of a SNR issue. So i have asked them to enable my old router again, which they have done and i will plug in the old router when i get home in an hour or 2 and see if the LAN is stable again.


The SNR issue will hopefully be resolved once the bandwidth issues are resolved (1st Feb), otherwise, i will have to troubleshoot this at a later date. I will keep this thread open with further updates. If anyone else is having issues such as mine and think they might be related or even in my local affected area, my location is KT13.

To Griffin, VM should be paying you. Ive seen the threads on which you have helped and you do/know more than the engineers that have investigated the issue. Hence why i posted on here in the first place. Tremendous community thanks to guys like you. Ill be sure to update this thread with progress on this issue.

Cheers, and happy new year!

0 Kudos
Reply
  • 4
  • 0
  • 0
jcesmi
Joining in
86 Views
Message 4 of 5
Flag for a moderator

Re: Lost MDD Timeout, Service Add Ack rejected, No Ranging Response received

I can confirm things are now working.

The old SH2 is getting 25Mbit/s, that's half of what I was getting in September but im not complaining. This router is not rebooting every 5 minutes like the new SH3. This router is able to keep a stable connection when I VPN to work.

I wish the VM technicians and engineers knew what they were talking about when they were saying the issues I have been having since Oct were due to the bandwidth issues in this area. Credit to them for being transparent about the issue, but im very disappointed that they didn't think of testing the hardware they provided me. 2 Engineers visited my house, and neither thought to do this, even when I suggested it. One lady on the phone said it isn't possible to go back tot he older router, which I know is rubbish, its just a bunch of MAC's and ARPs.

So, I will give an update in Feb as to the status of the bandwidth in kt13 area in case anyone else is having a similar issue.

Thanks

Jason

0 Kudos
Reply
  • 4
  • 0
  • 0
jcesmi
Joining in
56 Views
Message 5 of 5
Flag for a moderator

Re: Lost MDD Timeout, Service Add Ack rejected, No Ranging Response received

After 3 more engineers being sent, they found my line had a fault between my house and the green patch box in the street. Still been paying full price of £31 per month for a service i didnt get. Virgin will not refund me. Disappointed.

0 Kudos
Reply