Menu
Reply
  • 8
  • 0
  • 1
Cain1981
Tuning in
348 Views
Message 1 of 3
Flag for a moderator

Lost Internet connection

Since yesterday afternoon my Internet has been down. Tried rebooting the hub 3-4 times, each time it seems to connect ok then I lose it again.
0 Kudos
Reply

Helpful Answers
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
632 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Lost Internet connection

Hi there Cain1981,

 

Thanks for taking the time to post on the community.

 

My apologies you are experiencing intermittent broadband connection.

 

From checking your connection, there is an SNR (signal to noise ratio) fault reported in your area which is causing intermittent connection. The reference number is F005170149 and has a review date of 23rd March.

 

If you are still having an issue after the fault has been closed, let us know and we can check it over.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply

All Replies
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
633 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Lost Internet connection

Hi there Cain1981,

 

Thanks for taking the time to post on the community.

 

My apologies you are experiencing intermittent broadband connection.

 

From checking your connection, there is an SNR (signal to noise ratio) fault reported in your area which is causing intermittent connection. The reference number is F005170149 and has a review date of 23rd March.

 

If you are still having an issue after the fault has been closed, let us know and we can check it over.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8
  • 0
  • 1
Cain1981
Tuning in
309 Views
Message 3 of 3
Flag for a moderator

Re: Lost Internet connection

Thanks for the reply. Everything is back up and running as it should for now
0 Kudos
Reply