Menu
Reply
  • 14
  • 1
  • 2
BB4ALL
On our wavelength
75 Views
Message 1 of 3
Flag for a moderator

Loss of speed

Every day I have to reset my hub to obtain the 200Mbps I am paying for. I have been told that there is a fault in Edinburgh Area 11 and I was booked in for a tech visit on Tuesday 20th December then I received a text cancelling the tech visit because of the fault in the area and now find I must wait until Friday 23rd. This is not good enough Virgin and I hope I will be suitably re-imbursed for loss of service I am paying for. Why do you send a tech to visit and then Customer Care state you will receive a text confirming the visit but not to reply as this will cause the appointment to be cancelled. What is going on with your organisation.?

  • 10.01K
  • 294
  • 625
Forum Team
Forum Team
46 Views
Message 2 of 3
Flag for a moderator

Re: Loss of speed

Hey BB4ALL,

 

Thanks for posting Smiley Happy

 

Apologies for the loss of service, I appreciate it's inconvenient.

 

I've just checked and I can see that you're up and running now, there's not area fault and your Hub is testing well.

 

How's your connection been since your last post?

 

Please let us know if you're still having difficulties so we can investigate further.

 

Thanks for your patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 14
  • 1
  • 2
BB4ALL
On our wavelength
41 Views
Message 3 of 3
Flag for a moderator

Re: Loss of speed

I hope you have received my private message which I also wish you to show to whoever cares in the organisation.
0 Kudos
Reply