Menu
Reply
  • 5
  • 0
  • 0
Dalvid
Joining in
144 Views
Message 1 of 8
Flag for a moderator

Losing WIFI

I keep losing connection to my device and xbox kicking me from what ever I am doing been like this for 4 days.... network log below

Super Hub
Sign In
Network Log
home
Router Status
Network Log
Network Log
First Time Last Time Priority Error Number Description
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 16:27:14 GMT 12/12/2016 16:27:14 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
Refresh Clear Log

© 2010 Virgin Media. All rights reserved.
0 Kudos
Reply
  • 5
  • 0
  • 0
Dalvid
Joining in
139 Views
Message 2 of 8
Flag for a moderator

Re: Losing WIFI

Screenshot_20161211-133516.pngScreenshot_20161211-133504.png

0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
137 Views
Message 3 of 8
Flag for a moderator

Re: Losing WIFI

You will need to clear your logs as the table is full and keeps repeating the same error (Same timestamp).

Posting the upstream and downstream power levels will help.

Are you loosing connection on a wireless or wired device?

Edit just seen you power levels and they look fine.

Are wired connections dropping as well?

0 Kudos
Reply
  • 5
  • 0
  • 0
Dalvid
Joining in
133 Views
Message 4 of 8
Flag for a moderator

Re: Losing WIFI

I have posted the upload and downloads in this thread also the network log just before I copied and pasted the other. I am losing connection on all wireless devices.
0 Kudos
Reply
  • 5
  • 0
  • 0
Dalvid
Joining in
123 Views
Message 5 of 8
Flag for a moderator

Re: Losing WIFI

I don't have any wired connections and I am unable to test as I don't have a cable at the moment
0 Kudos
Reply
  • 9.02K
  • 760
  • 1.88K
Superuser
Superuser
108 Views
Message 6 of 8
Flag for a moderator

Re: Losing WIFI

As your power levels and SNR are fine, and there is no T3 or T4 errors showing on the counters we can assume for the time being it is the wireless dropping out. However, you will need to test with a wired device to confirm.

Wireless reception is affected by many factors like Range, Client hardware, the Topograpy of your home, and the big killer, Wireless interference.

First of all, I would ensure the Hub is placed in a central, open position, away from obstacles and electrical devices.

You could try changing the wireless channel manually. Downloading a wireless scanner like InSSIDer for Windows or WiFiAnalyser for Android would help by showing you the surrounding wireless networks, the channels they are broadcasting on, and their signal strengths, so you can select the best wireless channel.

Setting the Hub's radio setting to 300Mbps (or 40Mhz channel) is not advised on the 2.4GHz band as it takes up over half of the available spectrum, making it prone to wireless interference..

I would also check for other sources of wireless interference such as A\V streaming devices, Baby monitors, Chordless phones, Microwave ovens, Plasma TVs, Security systems, etc.

Using the wider, usually less congested 5Ghz band could help, if your client devices support it.

  • 5
  • 0
  • 0
Dalvid
Joining in
87 Views
Message 7 of 8
Flag for a moderator

Re: Losing WIFI

This seems to have worked a treat, just worried why it's taken 3 years to start playing up.

I changed the channel to the best recommend from the WiFi app.

I appreciate your help and time 😉
0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
57 Views
Message 8 of 8
Flag for a moderator

Re: Losing WIFI

Hi Dalvid, 

Thanks for letting us know about your issues with losing WIFI, I apologise for any bother incurred.

I have tested things from here and I can see a few time outs inside the Hubs logs, I would like to arrange for an engineer to attend and investigate things further for you.

I will send you a PM (Purple envelope at the top) detailing what's required to proceed with making the booking. Please respond to me there and I'll get this sorted for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply