Menu
Reply
  • 8
  • 0
  • 0
uc_india
Joining in
258 Views
Message 1 of 4
Flag for a moderator

LifX bulbs + SuperHub settings

Trying to connect LifX bulbs using SuperHub2, no success so far. Bulbs detect and work fine with a WifiHotspot using mobile data. As far as SH2 goes, bulbs don't detect the wifi SSID at all. Looking at the other forums i have done reset, played with various settings, channels etc... no success. Help appreciated. 

0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
250 Views
Message 2 of 4
Flag for a moderator

Re: LifX bulbs + SuperHub settings

Make sure your using Channels 1 - 11 only 2.4Ghz and you must use WPA2 Security Only. 

They do not support 5Ghz. WEP, WPA or channels 12 or higher on 2.4Ghz.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply
  • 8
  • 0
  • 0
uc_india
Joining in
243 Views
Message 3 of 4
Flag for a moderator

Re: LifX bulbs + SuperHub settings

Thank you. I have tried all that without success so far. One thing I noticed now: Bulb onboarding goes through OK within seconds of router restart, soon after that *something* kicks in and bulb is lost. I am wondering some firewall/router rules that kicks in? (a theory)

All according to how LifX wants - 5GHZ is disabled permanently, 2.4Ghz channel, Security... everything pretty much. Other connected devices (Speakers, Nest, Piper) working OK. Reading some other thread - i tried setting up a guest network as well - no success.

0 Kudos
Reply
  • 6.1K
  • 345
  • 1.01K
Superuser
Superuser
239 Views
Message 4 of 4
Flag for a moderator

Re: LifX bulbs + SuperHub settings

The firewall on the super hubs have been known to interfere with internal traffic but should not cause a wifi disconnect. The firewall can be disabled in the Superhub settings.


200Mb(SH2 SH2AC Hub 3.0), 2 X V6 TV XL, Phone M. 100Mb Business (Hitron Hub).
0 Kudos
Reply