Menu
Reply
  • 2.83K
  • 47
  • 363
Buffer6
Trouble shooter
155 Views
Message 1 of 10
Flag for a moderator

Latency jump tonight

According to my TBB monitor there appears to be jump tonight.   Has anyone else noticed?

 

My Broadband Ping - router mode

 

0 Kudos
Reply
  • 262
  • 1
  • 15
matt-h
Dialled in
146 Views
Message 2 of 10
Flag for a moderator

Re: Latency jump tonight

Yep. In M33 and at pretty much the same time as per your graph the latency jumped by a huge amount. I have a lot less packet loss but it's still there . The headline speeds haven't changed which is good I guess but yeah I've had something happen not too dissimilar
0 Kudos
Reply
  • 262
  • 1
  • 15
matt-h
Dialled in
141 Views
Message 3 of 10
Flag for a moderator

Re: Latency jump tonight

Seems to be a really widespread issue. Seen posts on other forums where plenty of VM users have had this bump and everyone was at 4pm so it seems it's a proper network issue somewhere in VM. It'll get sorted hopefully
  • 9.01K
  • 760
  • 1.88K
Superuser
Superuser
129 Views
Message 4 of 10
Flag for a moderator

Re: Latency jump tonight

Or it could be TBB's servers playing up again.

  • 2.83K
  • 47
  • 363
Buffer6
Trouble shooter
114 Views
Message 5 of 10
Flag for a moderator

Re: Latency jump tonight

Thanks @matt-h  the speeds were down here with the tests at speedtest.net  and the GUI at speedtest.net was badly formed, myvirginmedia took a few tries as it complained that java wasn't switched on.  Pages were all very slow to load everywhere  

It lasted until well into the wee small hours

 

My Broadband Ping - router mode

@Superuser

 

My Broadband Speed Test

0 Kudos
Reply
  • 262
  • 1
  • 15
matt-h
Dialled in
104 Views
Message 6 of 10
Flag for a moderator

Re: Latency jump tonight

Annnd ding ding.

Round 2. Can't be TBB as I've spoken to a couple of friends that are not on VM and they're not getting this issue.

Hey ho
0 Kudos
Reply
  • 393
  • 1
  • 3
madmanx
On our wavelength
85 Views
Message 7 of 10
Flag for a moderator

Re: Latency jump tonight

Same problem...1abe9465afde64e4df9856f034e739f3-04-03-2017.png 

  • 393
  • 1
  • 3
madmanx
On our wavelength
82 Views
Message 8 of 10
Flag for a moderator

Re: Latency jump tonight

My dadsvgraph same areaMy dadsvgraph same area

  • 115
  • 0
  • 3
MaffewE
Dialled in
82 Views
Message 9 of 10
Flag for a moderator

Re: Latency jump tonight

While annoyed that it's occuring, am somewhat relieved to find out that this one isn't just me either. Down in Norwich here, and the last 24 hours...

 

c8a369f85ce6018d3f7e2ce32eb1c3a1-04-03-2017.png

 Following pretty much the exact same pattern. The red spikes are me with the Superhub - first turning it off and on again, then a factory reset. No change. 

 

  • 2.83K
  • 47
  • 363
Buffer6
Trouble shooter
60 Views
Message 10 of 10
Flag for a moderator

Re: Latency jump tonight

MaffewE  Yes that was the advice given from myvirginmedia  from the test page 'wait ten minutes and the restart your equipment' it said that 3 times after the test was run three times, but then refused any further tests saying three tests was the limit for a twenty-four hour period and it still says on the service page just now 'no known issues'

 Just now.

My Broadband Ping - router mode

 

0 Kudos
Reply