Menu
Reply
  • 48
  • 5
  • 4
TTTJJJ
Dialled in
155 Views
Message 1 of 8
Flag for a moderator

Latency Issues

I'm having a few latency issues. I've got a Hub 3.0 and using it in modem mode. Speeds are great but have issues sometimes with real-time applications such as VoIP and gaming. Any ideas on how to get it resolved? 

d69b6167648c2ee6f6f7d9aea827221975654bf9-14-09-2017

 

0 Kudos
Reply
  • 48
  • 5
  • 4
TTTJJJ
Dialled in
146 Views
Message 2 of 8
Flag for a moderator

Re: Latency Issues

Just to add - an engineer has been booked to come out but I don't really see the point in that as from what I see from the community the latency issue seems to be quite widespread so why hasn't this been resolved yet?
0 Kudos
Reply
  • 48
  • 5
  • 4
TTTJJJ
Dialled in
125 Views
Message 3 of 8
Flag for a moderator

Re: Latency Issues

Just to update customer services have offered to send a Hub 2ac but from what I’ve seen on here it could be a Hub 3 that’s delivered.

How do I move forward with this if there’s no other solution from VM? It’s so frustrating as I use VoIP a lot and it seems to be causing serious issues.
0 Kudos
Reply
  • 5.91K
  • 158
  • 413
Forum Team
Forum Team
101 Views
Message 4 of 8
Flag for a moderator

Re: Latency Issues

Thanks for updating TTTJJJ,

 

Unfortunately, we're not dispatching anything earlier than the Hub 3.0 at the moment as the prior models are very low in stock.

 

Hopefully, the team were able to locate one for you.

 

Let us know if we can assist further,

 

Nat_J

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 48
  • 5
  • 4
TTTJJJ
Dialled in
85 Views
Message 5 of 8
Flag for a moderator

Re: Latency Issues

Thanks for getting back to me.

It was the Hub 3 that arrived so installed it to see if it is any better however it is exactly the same as before. The internet is not stable enough and causes issues with use that are unacceptable. Please advise on what I am supposed to do moving forward as I'm paying for a service that is not working well.

The actual connection to the internet appears faultless, the speed is perfect it's just errors with real time applications which are not being resolved because (I assume) of this software update that needs to be released.

 

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
72 Views
Message 6 of 8
Flag for a moderator

Re: Latency Issues

Hey TTTJJJ,

Thanks for keeping in touch Smiley Happy

Sorry for the problems you're experiencing. Do you have a new BQM report with your Hub connected? Be interesting to compare the readings.

Catch you soon and apologies again for this.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 48
  • 5
  • 4
TTTJJJ
Dialled in
49 Views
Message 7 of 8
Flag for a moderator

Re: Latency Issues

0f68bb4c53a4c21424dc5a904066c926c8c46361
0 Kudos
Reply
  • 48
  • 5
  • 4
TTTJJJ
Dialled in
47 Views
Message 8 of 8
Flag for a moderator

Re: Latency Issues

As you can see above it’s no different with the new Hub 3 and is very poor quality. Again, internet speeds are amazing but I’m really unhappy I’m paying for this when it doesn’t work as it should. I don’t understand how you’re allowed to continue supplying these hubs with such widespread issues.

0 Kudos
Reply