Menu
Reply
  • 27
  • 0
  • 0
defik
Tuning in
53 Views
Message 1 of 2
Flag for a moderator

Lag spikes, disconnects fromm the servers

Hi all.

I've experiencing lag spoike which turn into disconnects.

http://www.thinkbroadband.com/ping/share/24ca9c5c123ae0e497477af4ed8c76bc.html

Im not using my internet between 1am - 7am and 10am - 17am at all but ping is jumping high constantly.

Downstream Channels Lock Status Channel ID Frequency Modulation Rx Power RxMER Pre RS Errors Post RS Errors

Locked13299000000 Hz256 QAM5.3 dBmV 39.4 dB513284
Locked9267000000 Hz256 QAM5.5 dBmV 38.6 dB467293
Locked10275000000 Hz256 QAM5.5 dBmV 39.0 dB295280
Locked11283000000 Hz256 QAM5.3 dBmV 38.6 dB967951
Locked12291000000 Hz256 QAM5.2 dBmV 39.9 dB299294
Locked14307000000 Hz256 QAM5.0 dBmV 39.4 dB317312
Locked15315000000 Hz256 QAM4.9 dBmV 39.4 dB310302
Locked16323000000 Hz256 QAM4.7 dBmV 39.4 dB950950

 

Upstream Channels Lock Status Channel ID Frequency Modulation Tx Power Mode Channel Bandwidth Symbol Rate

Locked231000000 HzATDMA48.7 dBmV16QAM6400000 Hz5120 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
NotLocked00 Hz 0 dBmV  0 Ksym/sec
Locked137600000 HzATDMA50.3 dBmV16QAM6400000 Hz5120 Ksym/sec

Please help

Mario

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
27 Views
Message 2 of 2
Flag for a moderator

Re: Lag spikes, disconnects fromm the servers

Evening defik,

Thanks for posting back on the community.

Sorry to read you are experiencing disconnections and lag spikes.

I've run some tests on the connection, the line and hub have come back as fine. 

Are you able to try the connection whilst in modem mode please to see if you get the same issue?

If so, post the network log from the router so we can match the disconnections to the time-stamps.

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply