Menu
Reply
  • 2
  • 0
  • 0
Nottslad74
Joining in
99 Views
Message 1 of 4
Flag for a moderator

LRT224 Connection through Hub 3.0 in Modem mode issues

Hi All,

        I am trying to build a VPN at home and as a first step I have set up the Hub 3.0 as a Modem and plugged a TP-LINK Wireless router to it and it works fine.. the TP-link gets the IP address from the Hub 3.0 and routes fine, however when I use the LinkSys LRT224 VPN router, it doesn't pick up the address from the Hub 3.0. through "Obtain Ip Address dynamically" option in the WAN configuration of the router. Anybody out there who has had the problem before please?

 

0 Kudos
Reply
  • 9.12K
  • 301
  • 981
Forum Team
Forum Team
72 Views
Message 2 of 4
Flag for a moderator

Re: LRT224 Connection through Hub 3.0 in Modem mode issues

Hello Nottslad74

 

Welcome to our forum, I wonder if the Linksys is not getting an IP because one has been issued to the TP link already. The hub will only give it to one device and will require a proper DHCP relinquish or reboot to allow a new device to get it. Hope you managed to get it going eventually.

 

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 1.25K
  • 64
  • 221
Adduxi
Knows their stuff
65 Views
Message 3 of 4
Flag for a moderator

Re: LRT224 Connection through Hub 3.0 in Modem mode issues

I would think you will need to have the LinkSys LRT224 VPN router as the only router in your setup.

The other TP Link should be setup as an access point to provide wireless access only.

This should work as it's similar to my own setup at home.

0 Kudos
Reply
  • 2
  • 0
  • 0
Nottslad74
Joining in
49 Views
Message 4 of 4
Flag for a moderator

Re: LRT224 Connection through Hub 3.0 in Modem mode issues

The lrt224 doesn't pick up an ip address when it's connected on its own directly to the virgin 3.0 hub in modem mode. When I tried a different machine like the cheap wireless router it does. Any idea of why please? I have read on the internet that it might be an issue with the dhcp variant that the hub 3.0 provides, is there a work around ?

0 Kudos
Reply