Menu
Reply
  • 14
  • 0
  • 0
ProTofik
Tuning in
535 Views
Message 1 of 4
Flag for a moderator

L2TP with IPSec won't connect

Hi,

What do I need to enable in virgin media superhub to properly forward L2TP/IPSec to my VPN server?

Right now, I have PPTP vpn server that I can connect to using my pubic IP address just fine. All I had to do was to enable PPTP Pass-Through in superhub and forward TCP port 1723.

I am trying to upgrade to L2TP/IPSec but I hit the wall. I have forwarded UDP ports 500, 1701, and 4500, and enabled IPSec Pass-Through, but I cannot connect using my public IP address. I can connect just fine within my LAN, therefore it is superhub's fault, not client's or server's.

Any ideas?

0 Kudos
Reply
  • 1
  • 0
  • 0
IKWebUK
Settling in
332 Views
Message 2 of 4
Flag for a moderator

Re: L2TP with IPSec won't connect

I am also having this issue. Did you manage to get yours fixed? 

Can you let me know what you did? 

TIA 

0 Kudos
Reply
  • 14
  • 0
  • 0
ProTofik
Tuning in
321 Views
Message 3 of 4
Flag for a moderator

Re: L2TP with IPSec won't connect

Yes I managed to fix it.

Turns out it was Windows problem. Here is fix: https://support.microsoft.com/en-gb/kb/926179

0 Kudos
Reply
  • 15
  • 0
  • 0
remainz
Joining in
211 Views
Message 4 of 4
Flag for a moderator

Re: L2TP with IPSec won't connect

I am not using windows and none of the L2TP ports are accessible from outside.

All ports are closed.

500,1701,4500 not reachable even with port forwarding on and Ipsec pass through on or off

Are your ports open?

0 Kudos
Reply