Menu
Reply
  • 1
  • 0
  • 0
RowlandHill
Joining in
692 Views
Message 11 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

 

I have the same problem

 

our company has been upgraded to hub 3 and low l2tp connections are not getting through

0 Kudos
Reply
  • 12
  • 0
  • 4
georgebell
On our wavelength
638 Views
Message 12 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

I have cooled down a little, but am totally shocked (albeit grateful) to see this thread having already wasted a great deal of time of late endeavoring to use L2TP to access our Windows Server 2016 from home via a Virgin Hub 3.  I cannot believe the issue has been around for so long!!

A very long support call with Bombay or Delhi last night, where I was told to hold in the reset for FORTY seconds and then wait 4-5 minutes for the Hub to reboot was no joke.  And indeed I don't believe the "support" rep even knew what "L2TP" was!

Has anyone had any success tackling Virgin, or are they simply all away playing Ostrich on Richard's island?

I for one will certainly be contacting the Consumers Association (Which?).  In this day and age where we are all being advised to increase our internet security, it is crazy that Richard Branson and his cronies are actually preventing that security from being implemented.

  • 6
  • 0
  • 3
Australian
Tuning in
613 Views
Message 13 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

The only problems i am having with my service originate with the Hub itself.

Virgin, if i am forced to run in modem mode, can you please supply me with a second router (not a hub) so that i can use this connection for the reasons i am paying for it?

  • 12
  • 0
  • 4
georgebell
On our wavelength
610 Views
Message 14 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

And the same goes for me please!
You might want to add your own comments to mine in a message to Daniel Booth, Editor of "Computer Active" magazine - ############## with Subject: "Should you chuck your Virgin Media Router?"

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
567 Views
Message 15 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

Hi to all on this thread,

Sincere apologies for the issues you're having with VPN. The team responsible for the firmware for our Hubs have confirmed that there are no VPN issues with our HUB 3.0. The PPTP VPN issue was fixed long back and all VPN should work as expected.

To allow us to investigate what's happening may we please have the below information:

  1. Are you able to use VPN with modem mode enabled on the Hub and (if possible) a 3rd party router connected?
  2. What VPN protocol is failing (L2TP/IPSec / PPTP / etc … )?

Please also send me a PM with the following info:

  • Your modem MAC address
  • Or your house number and postcode

Many thanks,


Jen
Forum Team



  • 22
  • 0
  • 2
hooper35
Tuning in
499 Views
Message 16 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

Did anyone manage to get L2TP/IPSec to work with a Superhub in Router mode? I still cannot connect my Windows 10 client BUT I can connect an Android phone.

I have tried the Registry change (AssumeUDPEncapsulationContextOnSendRule), but that does not help.

Charles

0 Kudos
Reply
  • 12
  • 0
  • 4
georgebell
On our wavelength
494 Views
Message 17 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

Hi Jen,

I'd happily send you a PM, but the link in your message appears to go nowhere.

I'm obviously more than reluctant to give out the information you require on the list.

George

0 Kudos
Reply
  • 4
  • 0
  • 2
Scottmcmullan8
Tuning in
414 Views
Message 18 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

Hi

 

Can you help me with this one too? I need to be able to use this as I work from home and need to use VPN - can you PM me the settings to allow this to work?

 

Thanks

0 Kudos
Reply
  • 22
  • 0
  • 2
hooper35
Tuning in
407 Views
Message 19 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

I gave up on this and put the router in modem mode.

I concluded the super hub software does not have the capability to let the L2TP protocol through.

You will not be able to set up an L2TP/IPSec VPN when the router is in router mode.

It's a bit rubbish really.

Charles
  • 4
  • 0
  • 2
Scottmcmullan8
Tuning in
396 Views
Message 20 of 42
Flag for a moderator

Re: L2TP/IPSec VPN Issue With Hub3.0

Quite sad and pathetic really


Sad because VM broadband is the most reliable and fastest I have used so it's a shame this missing feature lets a lot of users down - especially with working from home being so rife.

Pathetic because I see posts going back since last year regarding this issue and still no fix except put your hub into modem mode.  BTW I work in IT and provide support and create Cisco VPN configurations for our users so I can't wait to tell them the brilliant news!