Menu
Reply
  • 1
  • 0
  • 0
saiqa_sharmin
Joining in
285 Views
Message 1 of 4
Flag for a moderator

Keep losing internet connection - desperately need help!!!

I've had problems with my Superhub for a while, they previously seemed to be briefly solved by rebooting the hub and changing the channels in the settings. Over the past two weeks things have drastically declined as I previously accepted some problems with my wifi as I'm so used to it (and the lack of VM support with wifi issues), however, I'm now having problems with the wired connection that exists to my Sky box alongside all my devices that are connected to the wifi. All devices connected to both the 5G and 2G networks simultaneously have no internet and I have literally been unable to stream anything at all from my MacBook or download any episodes over the wired connection using my sky box. I've called VM a numerous amount of times to be told nothing can be done as everything looks fine on their end but I can't even open google on my laptop without waiting atleast 5 minutes just to be told there's no internet connection despite my devices appearing to be connected to the wifi system fine (and only a metre away from the superhub!). I then refresh the page constantly and switch the wifi off and on again to load the initial page. I then have to switch the wifi off and on again every time I need to load another page, I really feel like this isn't normal even though VM support completely disagrees with me. Upon looking at my network log I've seen that there were some T3 timeouts, I'm not entirely sure what this means but a quick google search suggests that it's not good. I also went into the superhub advanced settings and used the PING tool and entered the IP of my macbook and got these results 

PING 192.168.0.5 (192.168.0.5): 64 data bytes

Reply from 192.168.0.5: Bytes 64 Time=1.916 ms

Reply from 192.168.0.5: Bytes 64 Time=1.811 ms

Request Timed Out

Request Timed Out

Request Timed Out

Request Timed Out

Request Timed Out

Request Timed Out

Request Timed Out

Request Timed Out

 

--- 192.168.0.5 ping statistics ---

10 packets transmitted, 2 packets received, 80% packet loss

round-trip min/avg/max = 1.811/1.863/1.916 ms

I'm assuming this isn't good though I really have no idea as I don't actually have a good understanding of all this tech stuff. I just know that all my devices can connect to the wifi router fine, I've rebooted the superhub a countless amount of times and it has made no difference to my issues, I've changed the channel from 1, 6, 11 to auto at various times of the day and it has made no difference either, and when I am able to do a speedtest, it shows that the speed is fine (reaching up to 100mbps) but the upload tends to just say connecting as by that point (a few seconds later) the internet is no longer working and I have to switch the wifi off then on again. I just really want a solution to this as my internet is either working fine for a few seconds or not working at all despite appearing to be connected fine, does anyone know what the problem is (I'm seriously desperate!!!!!!!!)???????

0 Kudos
Reply

Helpful Answers
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
470 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Keep losing internet connection - desperately need help!!!

Hi saiqa_sharmin, 

Thanks for the post! Let me start by welcoming you to our forum community! It's great too see so many new faces around here!

I am sorry to learn about your internet connection dropping, I apologise for any troubles incurred and I will do my best to help get this resolved.

I have tested your connection from here and I can see that one of your upstream power levels is too high and there's a number of T3 time outs inside the Hubs logs as well. An engineer will be required to attend in order to resolve this for you.

I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll ensure this gets booked and secured for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
471 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Keep losing internet connection - desperately need help!!!

Hi saiqa_sharmin, 

Thanks for the post! Let me start by welcoming you to our forum community! It's great too see so many new faces around here!

I am sorry to learn about your internet connection dropping, I apologise for any troubles incurred and I will do my best to help get this resolved.

I have tested your connection from here and I can see that one of your upstream power levels is too high and there's a number of T3 time outs inside the Hubs logs as well. An engineer will be required to attend in order to resolve this for you.

I will send you a PM (purple envelope at the top) detailing what's required in order to proceed with making the booking. Please respond to me there and I'll ensure this gets booked and secured for you.

Take care, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


  • 56
  • 0
  • 1
chips
Tuning in
245 Views
Message 3 of 4
Flag for a moderator

Re: Keep losing internet connection - desperately need help!!!

Can I jump on this thread and also say I have been having similar issues but it is only the 2G that loses connection. Turning off and back on rectifies this but I have to go through this at least once a week. All other connections are fine.
0 Kudos
Reply
  • 1
  • 0
  • 0
brvheart
Joining in
111 Views
Message 4 of 4
Flag for a moderator

Re: Keep losing internet connection - desperately need help!!!

Hi Sam,

I have got the similar problem for a few months now and it keeps losing connection and every time I have to restart super hub, saw a few post here is it a problem of the hub, I have been with virgin for 2.5years now it was ok before but this year it gets worse and worse.

Thanks,
0 Kudos
Reply