Menu
Reply
  • 2
  • 0
  • 0
StuartAdams91
Joining in
59 Views
Message 1 of 4
Flag for a moderator

Internet speeds...

Hi,

Please see pics, anyone else been like this for the last month or so? 

virgin media .jpg

 

 

virgin net at it again.jpg

I have been trying to phone and even looked at live chat but nothing, not a single line worked.. granted its been xmas period but.. anyway.. 

 

 

0 Kudos
Reply
  • 13.02K
  • 372
  • 1.06K
Moderator
Moderator
42 Views
Message 2 of 4
Flag for a moderator

Re: Internet speeds...

Hi StuartAdams91,

Thanks for posting, though sorry to see that you've had some connection issues. I've run a few checks on your service and both your Hub and local network segment look in good shape, so the slow speeds are something of a mystery, how are you connected wired or wireless?

A wired test with the Hub in modem mode would be helpful if issues are still ongoing.

Ralph_R
Forum Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply
  • 2
  • 0
  • 0
StuartAdams91
Joining in
39 Views
Message 3 of 4
Flag for a moderator

Re: Internet speeds...

Hi Ralph, thanks for the response.

It turns out that this issue is on going for the majority in my area, while you say there's no known issues, it's apparently down to 'over subscription/over utilisation'.

The tests shown above were done via a wireless router of course however I have also run tests directly with the Ethernet connection. The speed is slightly increased but we're talking 10MB tops. (at non-busy periods, i.e 3am) Ironically I do pay for 'upto' 70mb. while the speeds were previously almost achievable (usually average around 30-50). it's now consistently dropping to the speeds above during busy & non-busy periods.

I have discussed the above with virgin directly who have refused to acknowledge there is any other issue other than over subscription as mentioned above.

Interestingly I did post this on a public thread with good old Facebook to see the results others in my area were having and the only people who were not having similar issues were not using Virgin provided Hubs. I know this doesn't help any however if you have any hints as to the mystery it would be much appreciated.

 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
27 Views
Message 4 of 4
Flag for a moderator

Re: Internet speeds...

Hi there StuartAdams91,

 

Thanks for getting back to us.

 

I've also taken a look at the network and the traffic is running low on the cable you are connected too. I am unable to see any issues that would cause these slow speeds.

 

Did you manage to complete speed tests whilst in modem mode by any chance? 

Do you notice these speeds on all devices?

 

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply