Menu
Reply
  • 7
  • 0
  • 0
kagaraneon
Joining in
189 Views
Message 1 of 11
Flag for a moderator

Internet signal lost because of LAN

Hi.

I am loosing my internet signal when I turn on my PS4 which is connected via Ethernet. The wifi signal in the entire house drops after using the PS4 for less than 30minutes.

Overall, our wifi is signal is very weak since a week.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
140 Views
Message 2 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

Hi kagaraneon,

Welcome to the community and thanks for posting.

I'm sorry to read you are having an issue with the wireless signal.

From checking your connection, the Modem SNR (signal to noise ratio) for downstream is too low at 28 dB and for this I would like to arrange an engineer appointment to check this over. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

This may or may not be the main cause of the issue, however it does need to be looked into. In the meantime, have you tried changing the wireless channel to improve the signal?

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
kagaraneon
Joining in
133 Views
Message 3 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

The Internet has been gone now for the 2nd week. LAN is not the issue...we don't have wifi as well.

It is very awful, promises by virgin have been made, but not one promise was hold! None of the engineers arrived, calls were not made and we still don't have any signal.

Might have to change to more reliable service like Vodafone.

Need an engineer and help from Virgin asap.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
124 Views
Message 4 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

Morning kagaraneon,

 

Thanks for the reply and confirming your details, I appreciate it.

 

When checking your account, there has been an SNR fault reported in your area which is causing intermittent connection. The reference number is F005222923 and has a review date for later this afternoon. You can check our Service Status page for updates.

 

Once this fault has been closed as resolved, I will check your connection again and if there is still an issue I can book the engineer appointment for you.

 

Apologies for the inconvenience caused.

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
kagaraneon
Joining in
119 Views
Message 5 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

It still does not work!

Please can someone help?

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
108 Views
Message 6 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

Hi there kagaraneon,

 

I appreciate you getting back in touch and apologies the broadband is still not working.

 

The fault in your area which I mentioned is still ongoing. However your connection is showing as online with devices connected, is the internet now working for you?

 

I'll check the fault later this afternoon for more updates.

 

Regards

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 7
  • 0
  • 0
kagaraneon
Joining in
104 Views
Message 7 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

Good morning Samantha,

I am not at home at the moment and will be able to check the connection late afternoon.
It didn't work at around 10pm yesterday.
0 Kudos
Reply
  • 7
  • 0
  • 0
kagaraneon
Joining in
97 Views
Message 8 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

It is still not working!
2 weeks now!
I expect to be refunded for the full month and please cancel my contract with unreliable Virgin media services.
0 Kudos
Reply
  • 7
  • 0
  • 0
kagaraneon
Joining in
85 Views
Message 9 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

Can someone help please? The internet only works from time to time...and the speed is only 4mb when it is working. The national average speed is 25mb and I pay for the 100MB fibre.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
80 Views
Message 10 of 11
Flag for a moderator

Re: Internet signal lost because of LAN

Morning kagaraneon,

 

Sorry I didn't get back to you sooner.

 

I can see that the fault in your area has now been closed as resolved. However the downstream power levels are too high and I can arrange an engineer appointment to check this over for you. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please.

 

Speak soon

Sam

 


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply