Menu
Reply
  • 3
  • 0
  • 0
ilburych
Joining in
124 Views
Message 1 of 6
Flag for a moderator

Internet not working on one device

Hi there, The internet works fine on all of our devices apart from one laptop - a windows 10 laptop. It connects and the internet works ok for around a minute then it drops and won't connect. This happens again and again so much so that it is impossible to use. The signal is full but the warning sign comes up signalling 'no internet access'. I updated all my drivers and I have successfully connected to other WiFi hotspots and used the internet fine, so I can only seem to think that it is the hub/internet that is causing the problem. Also, even when connected, OneDrive and DropBox don't update - it shows the download speed as 0kB p/s. Please advise on how I can go about rectifying this issue. Thanks!
0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
103 Views
Message 2 of 6
Flag for a moderator

Re: Internet not working on one device

Hey there ilburych,

Thanks for posting and a big welcome to the community Smiley Happy

Sorry to hear about the problems connecting your Windows 10 machine, do all other devices work okay? Changing your wireless channel might help your laptop to connect, but I suspect that if this is only affecting your laptop, we need to focus on that individual connection.

If you laptop is in Safe Mode, do the same errors occur?

Catch up with you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 3
  • 0
  • 0
ilburych
Joining in
91 Views
Message 3 of 6
Flag for a moderator

Re: Internet not working on one device

Hey there and thank you for your reply. 

 

Unfortunately the the issues persist even in safe mode. I have tried changing the channel but, again, the problems persist. 

 

It it is the only device in the house to experience these issues. Distance, too, isn't a problem because it's one of the nearest devices. My iPad which is in the same location also has 4/5 bars and works perfectly. 

 

Any idea as as to what to try next? 

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
79 Views
Message 4 of 6
Flag for a moderator

Re: Internet not working on one device

Hi there ilburych,

Thanks for getting back to us.

On the Hub 3, the 2.4 GHz and 5 GHz are broadcasting as one network. It may be worth separating these with different names/passwords to see if that will help.

Is the laptop connected direct to the Hub's network or are you using any power line adaptors?

Do you have the same issue if the laptop is connected via Ethernet?

Speak soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
ilburych
Joining in
66 Views
Message 5 of 6
Flag for a moderator

Re: Internet not working on one device

Hi,

When I use an Ethernet cable, I have no issues. The internet works fine. Is this an issue with my WiFi adapter?

"On the Hub 3, the 2.4 GHz and 5 GHz are broadcasting as one network. It may be worth separating these with different names/passwords to see if that will help." How do I do this?

Thanks!
0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
46 Views
Message 6 of 6
Flag for a moderator

Re: Internet not working on one device

Hello again ilburych,

Thanks for keeping in touch with us Smiley Happy

This help article will show you how to change the wireless network info. With regards to the wireless on your laptop, have you ensured all the drivers and adapters are up to date? Also have you checked if the security isn't restricting the internet access?

Catch you soon,

Take care/

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply