Menu
Reply
  • 5
  • 0
  • 0
tfscoops
Joining in
143 Views
Message 1 of 9
Flag for a moderator

Internet keeps dropping

Hi

I have had this problem for the passed couple of months and cannot find a solution whilst searching on the internet. My connection keeps consitently dropping randomly throughout the day and evening, around 5-6 times atleast. It's very annoying and extremely frustrating as I have no idea when it may happen.

Please can you advise this is now becoming more and more urgent as I do a lot of work from home.

Below is a copy and paste from my recent network log this morning, I had 1 time out ironically whilst I was looking into this issue!

Network Log

First Time Last Time Priority Error Number Description
16/12/2016 11:37:47 GMT 16/12/2016 11:37:47 GMT Warning (5) 66050300 Auth Fail - Web login failed.
16/12/2016 11:37:37 GMT 16/12/2016 11:37:37 GMT Warning (5) 90000200 CSFR Detect - Expired Content Submitted ; LAN Interface
16/12/2016 11:37:15 GMT 16/12/2016 11:37:15 GMT Error (4) 68010302 DHCP WAN IP - ######
16/12/2016 11:36:11 GMT 16/12/2016 11:36:11 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
16/12/2016 11:33:28 GMT 16/12/2016 11:33:28 GMT Warning (5) 66050300 Auth Fail - Web login failed.
14/12/2016 21:22:23 GMT 14/12/2016 21:22:23 GMT Error (4) 68010302 DHCP WAN IP - ######
14/12/2016 21:21:20 GMT 14/12/2016 21:21:20 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
13/12/2016 20:20:32 GMT 13/12/2016 20:20:32 GMT Error (4) 68010302 DHCP WAN IP - ######
13/12/2016 20:19:31 GMT 13/12/2016 20:19:31 GMT Critical (3) 82000200 No Ranging Response received - T3 time-out
13/12/2016 20:19:28 GMT 13/12/2016 20:19:28 GMT Error (4) 68000407 TOD established
Time Not Established Time Not Established Notice (6) 84000510 Downstream Locked Successfully
13/12/2016 17:01:34 GMT 13/12/2016 17:01:34 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
13/12/2016 05:02:18 GMT 13/12/2016 05:02:18 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
12/12/2016 10:26:09 GMT 12/12/2016 10:26:09 GMT Critical (3) 84000500 SYNC Timing Synchronization failure - Loss of Sync
12/12/2016 10:26:08 GMT 12/12/2016 10:26:08 GMT Critical (3) 84000500 SYNC Timing Synchronization failure - Loss of Sync
09/12/2016 13:07:48 GMT 09/12/2016 13:07:48 GMT Error (4) 68010400 DHCP REBIND WARNING - Field invalid in response
09/12/2016 13:06:59 GMT 09/12/2016 13:06:59 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4
09/12/2016 13:06:12 GMT 09/12/2016 13:06:12 GMT Error (4) 68010100 DHCP RENEW sent - No response for IPv4

 

[MOD EDIT: Personal and private information has been removed from this post. Please do not post personal or private information in your public posts. Please review the Forum Guidelines]

0 Kudos
Reply
  • 7.33K
  • 307
  • 520
Forum Team
Forum Team
117 Views
Message 2 of 9
Flag for a moderator

Re: Internet keeps dropping

Hi tfscoops,

 

Welcome to the Community!

 

Sorry to hear you're having trouble with your connection.

 

I've run a diagnostic on your equipment and I've picked up a potential issue with your device. I've sent you a private message (purple envelope at the top right of your screen) so I can arrange for a technician to take a look.

 

Speak soon Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
97 Views
Message 3 of 9
Flag for a moderator

Re: Internet keeps dropping

Hi Tim,

I hope you don't mind me replying to your PM on Josh's behalf as he's not in this afternoon sorry. 

I've just completed my own diagnostic tests on your connection but can find no fault or issue that would cause your speeds to be so low.
 

To help me diagnose what's happening I wonder if you'd mind answering the below questions:

  • How are you connecting to the Hub, via Ethernet or wireless?
  • How many devices are reporting 50mb speeds?

Please ensure that your wired devices have a gigabit network card and that you're using either a Cat6 or Cat5e Ethernet cable. 
Run a couple of speed tests and post the results on here. 

I'll then take another look to see what else we can advise or try.

Thanks,


Jen
Forum Team



0 Kudos
Reply
  • 5
  • 0
  • 0
tfscoops
Joining in
75 Views
Message 4 of 9
Flag for a moderator

Re: Internet keeps dropping

Hey Jen,

Thanks for getting back to me. Absolutely no problem you getting in-touch whatsover Smiley Happy

I have noticed that both ethernet cables connected to my PC and router were not 5E or 6, which I've now rectified.

Only 1 device is connected (PC wired) and I'm still getting 40mb/s download. My IPAD on WIFI is getting more like 90-100 which is totally fine for a wifi connection, for me anyway.

I'm not sure how to check the network card, is this the red card connected to the back of the TIVO box?

And a test result I just did, below:

http://www.speedtest.net/my-result/6057783626

Regards

Tim.

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
68 Views
Message 5 of 9
Flag for a moderator

Re: Internet keeps dropping

Hi Tim,

Your NIC (network interface card) specifications will be listed under 'network adaptors' on the 'device manager' screen.

If you need help in locating it just let me know what Operating System you use Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 5
  • 0
  • 0
tfscoops
Joining in
64 Views
Message 6 of 9
Flag for a moderator

Re: Internet keeps dropping

Hi Jen

Thanks for the info but all I can see under device manager, network adapters is RealTek PCIe GBE Family Controller, and I've been in to the properties and have no clue what half of this means, except for the driver section.

I dont seem to have a NIC?

Regards

Tim

0 Kudos
Reply
  • 12.48K
  • 353
  • 1.45K
Forum Team
Forum Team
54 Views
Message 7 of 9
Flag for a moderator

Re: Internet keeps dropping

Hi Tim,

That is the data relating to your NIC. Would you do me a favour please and update the drivers? Right clicking on it (in the device manager screen) should provide the update option.

Also, once you've done that go to control panel > network connections > local area connection > properties > configure > advanced - and ensure that the Duplex Mode is set to auto-detect.

Let me know how you get on Smiley Happy


Jen
Forum Team



0 Kudos
Reply
  • 5
  • 0
  • 0
tfscoops
Joining in
37 Views
Message 8 of 9
Flag for a moderator

Re: Internet keeps dropping

Hi There,

I did try to update the drivers but windows said they are the latest already installed.

Also I am using Windows 8 but I figured I could get to that setting via the device and advance properties, I found "speed and duplex" and it was on auto negotiate. Is this the same?

Otherwise I'm not sure where to go to put in duplex mode?

Thanks

Tim.

0 Kudos
Reply
  • 5
  • 0
  • 0
tfscoops
Joining in
36 Views
Message 9 of 9
Flag for a moderator

Re: Internet keeps dropping

and also FYI....did another test this morning

http://www.speedtest.net/my-result/6063632487

 

same

0 Kudos
Reply