Menu
Reply
  • 5
  • 0
  • 0
JeffCowie
Joining in
76 Views
Message 1 of 3
Flag for a moderator

Internet fails after appx. 5 mins

Internet fails after appx. 5 mins-error SERVER UNREACHABLE is shown. When rebooted, I get another 5 mins or so. Very frustrating. I tried submitting some bird sightings to RSPB Birdtract recently, it took me 4 attempts, and about 45 minutes.

Any ideas anyone ?

0 Kudos
Reply
  • 2.96K
  • 378
  • 939
Superuser
Superuser
65 Views
Message 2 of 3
Flag for a moderator

Re: Internet fails after appx. 5 mins

Are you using a wired Ethernet connection to the VM hub or a wireless connection? Wireless is easily disrupted by a number of external factors, so a wired test is helpful to pinpoint if the issue is with the wireless or your line.

If you go to http://192.168.0.1/ (or http://192.168.100.1/ if you are in modem mode) to get the VM hub GUI. Don't login but instead click on Router Status which is either a button in the top right of the screen or a text link at the bottom of the screen depending on which hub you have. Click on the Downstream, Upstream and Network Log sections and copy & paste the figures from those screens and post them here, don't worry about the formatting or you can post screenshots if that is easier. Be careful to edit out or obscure any reference to your WAN IP in the log to protect your privacy.

The community can have a look for you and see if anything in the figures looks wrong and advise accordingly. Or you can wait for the VM staff to pick up this thread (currently taking over a week) and run checks on your line.

______________________
Scott

Disclaimer - I don't work for Virgin Media. I'm just another VM user trying to help out so my answers may be wrong Smiley Happy If my answer solves your problem please mark it as helpful as it may help others
My setup: Vivid 200 Optical fibre with Superhub 2 in modem mode connected to a Netgear R7000 router. Telewest/VM user since 2001.  

0 Kudos
Reply
  • 5
  • 0
  • 0
JeffCowie
Joining in
50 Views
Message 3 of 3
Flag for a moderator

Re: Internet fails after appx. 5 mins

Scott, Many thanks for your time and courtesy in replying. I am a bit of a technophobe, but once I understand what you have posted, and acted on it, I will get back to you. I am a Wireless connection, and it appears fickle at the best of times. I noted when I logged into the Internet between 17.00 and 20.00 it was really bad, I just sussed this was when most working people managed to get logged on. Then I tried different days and times, and it did not improve much.

The problem I find with Virgin, is their site is soo hard to navigate. I work, and so when I come home I don't want to spend half my time off talking to a Virgin Technician, I would prefer to mail them, and ' Hey Presto ' when I come home from work they have it sorted.....but can I find an e-mail address for idits like me - NO.

I will get back to you, thanks again.

Jeff. 

0 Kudos
Reply