Menu
Reply
  • 76
  • 0
  • 1
majicm
Tuning in
193 Views
Message 1 of 8
Flag for a moderator

Internet drops after 5 mins in BB3 area

Had an issue since last night, internet works for about 5 minutes after Superhub 2AC reboot.

Then it dies and a reboot is required.

My setup is SH2AC in modem mode with an ASUS AC66U router.

I have switched off Asus and put SH back in router mode and same thing occurs.

Reported it to VM last night and they said they'd send engineer WEDNESDAY next week but this can't be my property!

Any help please, this is ludicrous, it's like the Firmware issue of August 2015 all over again.

0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
184 Views
Message 2 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area

Post your downstream, upstream and logs here when in modem mode.
http://192.168.100.1/RouterStatus.html

0 Kudos
Reply
  • 76
  • 0
  • 1
majicm
Tuning in
173 Views
Message 3 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area

To be clear, it happens in both modem mode and router mode:

It's currently been stable for over an hour in router mode and am posting these now - will also switch to modem mode and get the stats:

RM-DS.pngRM-US.png

 

0 Kudos
Reply
  • 76
  • 0
  • 1
majicm
Tuning in
160 Views
Message 4 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area

Well it was OK last night until this morning, had to restart SH so put it into Modem Mode and captured these:

 

MM-DS.pngMM-US.png

Anyone able to help?

0 Kudos
Reply
  • 76
  • 0
  • 1
majicm
Tuning in
158 Views
Message 5 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area

Already gone another 2 times this morning!

It was stable last night for hours.
0 Kudos
Reply
  • 76
  • 0
  • 1
majicm
Tuning in
129 Views
Message 6 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area

Seems to be Ethernet related.  I can use WiFi as much as I want, can transfer files to Google Drive etc but if I go to some sites such as Facebook on my PC which is wired (Giga-Ethernet) then the link drops.

Has to be a firmware issue again, surely?!

0 Kudos
Reply
  • 9.88K
  • 323
  • 854
legacy1
Hero
117 Views
Message 7 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area

0 Kudos
Reply
  • 76
  • 0
  • 1
majicm
Tuning in
104 Views
Message 8 of 8
Flag for a moderator

Re: Internet drops after 5 mins in BB3 area


legacy1 wrote:

try better cables
https://www.amazon.co.uk/Shielded-Network-Cable-Meters-Ethernet/dp/B0080H66QC/ref=sr_1_1?s=computers...


https://www.amazon.co.uk/Duronic-Professional-Headed-Shielded-Network/dp/B003CL8KAQ/ref=sr_1_2?s=com...


Already using high quality Cat 6 cables.  Cables are nothing to do with it, they've been fine until the Firmware upgrade, as you can see, going to certain sites is the cause.  Cables absolutely not a part of this!

0 Kudos
Reply