Menu
Reply
  • 4
  • 0
  • 0
ConnorRamsay17
Joining in
297 Views
Message 1 of 6
Flag for a moderator

Internet browsing is fine but gaming, Skype and TeamSpeak etc. all unbearable (AT WITS END)

Hi, I've had this problem for about 6 months now and I'm ready to tear my hair out or leave Virgin. As far as internet browsing is concerned everything is fine but it's when I try to game or use a program such as TeamSpeak that I notice the problems.

Before the issue started when I used TeamSpeak I would get a connection quality of 90% and a ping of around 17-22ms all the time. I would also have a ping of about 20-30 on all games I play like Rainbow Six Siege, Battlefield, Overwatch etc. This all changed around June whereas now on TeamSpeak I get a connection quality that goes from 50-70% and a ping anywhere between 50-200ms. With the games my ping is always 100 or above now and it is unplayable as all I do is lag about. I understand that these ping speeds are not the worst but when they used to be perfect at 20ms to go way above that makes a huge difference and makes gaming on my PC unplayable. It's the exact same with the Xbox One and PS4 although I can't give ping readings but the games have got a lot more laggy over the past 6 months making online gaming a thing of the past for me Smiley Sad

Again, internet browsing and watching things on Youtube etc. all work fine (not as good as 6 months ago) and I can deal with that and my download and upload speed are amazing now because we got it all upgraded to try and fix the problem. The upgrades didn't help the ping problem in anyway. I've had 2 very arrogant engineers out recently saying there is nothing wrong when I've showed them the issues and they brush me off and basically say there's nothing more to do then leave and I've had at least 15 calls with tech people on the phone who can't help at all. I'm at my wits end here, I've read about similar issues on this forum, I've tried EVERY possible solution I can think of (new network card, new router turning the superhub into a modem, disconnected every device except my PC, reinstalled windows, deactivated firewalls etc.) and nothing works. The only thing I can think of is changing to Sky or BT and even though their packages are not as fast as Virgin I don't care about download/upload speed as long as I can game and talk to my friends again. 

Long question I know but does ANYONE have any ideas? Or should I just jump to Sky or BT and risk it Smiley Sad

0 Kudos
Reply
  • 7.36K
  • 828
  • 3.1K
Superuser
Superuser
291 Views
Message 2 of 6
Flag for a moderator

Re: Internet browsing is fine but gaming, Skype and TeamSpeak etc. all unbearable (AT WITS END)

Please don't make duplicate posts. Against Forum rules. I have removed the other one.

-----------------------

Superuser 2017/18
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
Reply
  • 4
  • 0
  • 0
ConnorRamsay17
Joining in
287 Views
Message 3 of 6
Flag for a moderator

Re: Internet browsing is fine but gaming, Skype and TeamSpeak etc. all unbearable (AT WITS END)

Sorry didn't know which sub to put it in.
0 Kudos
Reply
  • 86
  • 7
  • 18
Tsar
Up to speed
283 Views
Message 4 of 6
Flag for a moderator

Re: Internet browsing is fine but gaming, Skype and TeamSpeak etc. all unbearable (AT WITS END)

Wired or wireless?

0 Kudos
Reply
  • 4
  • 0
  • 0
ConnorRamsay17
Joining in
275 Views
Message 5 of 6
Flag for a moderator

Re: Internet browsing is fine but gaming, Skype and TeamSpeak etc. all unbearable (AT WITS END)

Wireless, tried Wired and it's the exact same

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
90 Views
Message 6 of 6
Flag for a moderator

Re: Internet browsing is fine but gaming, Skype and TeamSpeak etc. all unbearable (AT WITS END)

Hello ConnorRamsay17

 

I am sorry to hear you are having problems with high ping times, we will do our best to investigate.

The connection itself looks good and at the moment I have been continuously pinging your modem for the last 5 minutes with the following return times "round-trip min/avg/max = 6/8/32 ms" so not bad at all.

Area traffic does pick up a bit in the evening and may impact it a bit but not quite near our thresholds yet, do you find this only happens in the evening? You mentioned buying a new network card but just to be sure are all your devices with the problem connected by Ethernet and not wireless, it is important as wireless is renowned for causing these sorts of symptoms.

I wonder if a traceroute to the affected servers would reveal anything?

Some people have found setting up a Broadband Quality Monitor revealing, I am not sure if you wish to try that.

 

If you have a moment please bring us all up to date.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply