Menu
Reply
  • 2
  • 0
  • 0
ProfessorTed
Joining in
145 Views
Message 1 of 11
Flag for a moderator

Internet Issues

Hello,

I've been having some really significant issues with my internet connectivity over the past few days which have caused a lot of disruption. I pay for the 150mbps package but I frequently only get 1-5mbps along with the super hub itself often cutting out and no longer transmitting a signal. I have rebooted and restored the hub to factory default settings a few times and yesterday this seemed to fix the problem but it appears that I am now back to square one. I also checked the service status which is all fine as well as running the hardware test on the virgin media website.

I also noted that when using a command prompt, I did find some packet loss...

Packet Loss.jpg 

I'm not sure how significant that is but hopefully that will be of some use, also, a screenshot of a recent speed test which is actually better than my typical speed... 

Speed Test.jpgThank you in advance

0 Kudos
Reply
  • 1.22K
  • 92
  • 229
stevedh2
Knows their stuff
141 Views
Message 2 of 11
Flag for a moderator

Re: Internet Issues

Note on here it takes 1-2 weeks for a member of Virgin staff to get to this message.

In the meantime just to rule out it being a wifi issue, do you have those problems with a wired connection.

Also worth posting your router stats here. Go to 192.168.0.1 click on check router status and post the results here.

  • 2
  • 0
  • 0
ProfessorTed
Joining in
136 Views
Message 3 of 11
Flag for a moderator

Re: Internet Issues

Thanks for the quick reply! Is this what you suggested...?

Router Status.jpg

Also, in regards to the wired connection I'm afraid I don't have any Ethernet cables with me so I can't check - sorry

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
97 Views
Message 4 of 11
Flag for a moderator

Re: Internet Issues

Hey there ProfessorTed,

Thanks for getting in touch, welcome to the forum Smiley Happy

Sorry to read about your connection problems. I've ran a few tests from our end and I'm getting inconclusive results, this could be caused by a fault or an issue with the reporting from my tools, either way I think it's best if we arrange for an engineer to call around to check.

I'll drop you a PM (purple envelope, top right) to arrange a visit.

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
timpearsall
Joining in
89 Views
Message 5 of 11
Flag for a moderator

Re: Internet Issues

Hey,

I'm having exactly the same issue:

 

123.jpg

This is happening every 20 - 30 minutes which calls loss of connection in the game/ stream I'm playing. I've tried multiple times to sort this with your "technical" people over the phone but they keep trying to fob with off with the same "we'll change some settings" line. This is an issue locally because a friend who lives close to me who I spend time with online lags out at the precise moment I do, he's also on Virgin Media.

Anything you can do to help?

Thanks,

Tim

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
85 Views
Message 6 of 11
Flag for a moderator

Re: Internet Issues

Hey Tim,

Thanks for getting in touch this evening, hope you're well Smiley Happy

Apologies for the problems you're having. I've just taken a look and I can see you rebooted your Hub 1 day ago, and since then there's only been 4 time-outs. Is the screen shot recent?

Catch you soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
timpearsall
Joining in
78 Views
Message 7 of 11
Flag for a moderator

Re: Internet Issues

Hi Heather,

Yes that screen shot was from yesterday. It must of happened at least 5 times yesterday and I wasn't logged on for long. It doesn't completely disconnect it seems, just drops out for maybe 5 - 10 seconds and returns.

Hope this helps.

Tim

0 Kudos
Reply
  • 9.96K
  • 291
  • 624
Forum Team
Forum Team
70 Views
Message 8 of 11
Flag for a moderator

Re: Internet Issues

Hey Tim,

Thanks for a quick reply Smiley Happy

Are you connecting via wireless or Ethernet? Ideally we would need to see results from a hard-wired connection, if you don't have a cable let me know and I can send you one.

Speak soon,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 8
  • 0
  • 0
timpearsall
Joining in
65 Views
Message 9 of 11
Flag for a moderator

Re: Internet Issues

Hi Heather,

My computer is always connected using a cat6 ethernet cable. 

Tim

0 Kudos
Reply
  • 8
  • 0
  • 0
timpearsall
Joining in
50 Views
Message 10 of 11
Flag for a moderator

Re: Internet Issues

Bump

0 Kudos
Reply