Menu
Reply
  • 14
  • 1
  • 2
Sakotius
On our wavelength
62 Views
Message 1 of 3
Flag for a moderator

Internet Constantly not Working since New Year!

Hello there

Since new year, I've been having issues with my broadband. I have the sh2ac, and have had this issue in the past. Normally, it would go away after a day, but this time, its not! I'll post my power levels below. Hopefully, it sheds some light on my issue!

Downstream:
DS-1 DS-2 DS-3 DS-4 DS-5 DS-6 DS-7 DS-8
Frequency (Hz) 178750000 170750000 186750000 194750000 202750000 210750000 218750000 226750000
Lock Status(QAM Lock/FEC Sync/MPEG Lock) Locked Locked Locked Locked Locked Locked Locked Locked
Channel ID 2 1 3 4 5 6 7 8
Modulation 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM 256QAM
Symbol Rate (Msym/sec) 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000 6.952000
Interleave Depth I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17 I=12
J=17
Power Level (dBmV) 1.49 0.47 -0.30 -0.87 0.44 -0.39 -0.98 0.50
RxMER (dB) 30.31 25.78 31.20 29.62 30.70 33.96 28.06 27.47
Pre RS Errors Reset Counter 3674625 0 1446567 8806397 4076197 14731 16498319 16641897
Post RS Errors Reset Counter 345 0 476 4464 425 324 2890767 8623712

Upstream:
US-1 US-2 US-3 US-4
Channel Type 2.0 N/A N/A 2.0
Channel ID 3 N/A N/A 4
Frequency (Hz) 32600000 N/A N/A 25800000
Ranging Status Success N/A N/A Success
Modulation 64QAM N/A N/A 16QAM
Symbol Rate (Sym/sec) 5120000 N/A N/A 5120000
Mini-Slot Size 4 N/A N/A 4
Power Level (dBmV) 56.00 N/A N/A 56.00
T1 Timeouts 0 0 0 0
T2 Timeouts 0 0 0 0
T3 Timeouts 0 0 0 0
T4 Timeouts 0 0 0 0

Log:
First Time Last Time Priority Error Number Description
03/01/2017 11:08:11 GMT 03/01/2017 11:08:11 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:08:07 GMT 03/01/2017 11:08:07 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:08:01 GMT 03/01/2017 11:08:01 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:06:53 GMT 03/01/2017 11:06:53 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:06:39 GMT 03/01/2017 11:06:39 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:06:27 GMT 03/01/2017 11:06:27 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:06:23 GMT 03/01/2017 11:06:23 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:06:18 GMT 03/01/2017 11:06:18 GMT Warning (5) 66050310 Auth Success - Web login successful.
03/01/2017 11:06:11 GMT 03/01/2017 11:06:11 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:05:59 GMT 03/01/2017 11:05:59 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:05:53 GMT 03/01/2017 11:05:53 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:05:47 GMT 03/01/2017 11:05:47 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:05:37 GMT 03/01/2017 11:05:37 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:05:19 GMT 03/01/2017 11:05:19 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:05:05 GMT 03/01/2017 11:05:05 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:04:41 GMT 03/01/2017 11:04:41 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:04:17 GMT 03/01/2017 11:04:17 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:04:01 GMT 03/01/2017 11:04:01 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:03:43 GMT 03/01/2017 11:03:43 GMT Warning (5) 84020200 Lost MDD Timeout
03/01/2017 11:03:35 GMT 03/01/2017 11:03:35 GMT Warning (5) 84020200 Lost MDD Timeout

This was done via phone, so sorry if the formatting went funny. Can't access internet properly via PC!

Thanks,
Daniel
0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
44 Views
Message 2 of 3
Flag for a moderator

Re: Internet Constantly not Working since New Year!

Hiya Sakotius,

 

Thanks for posting back on the community. It's nice to have you here.

 

My apologies that you are having issues with your broadband connection.

 

Looking at the stats you posted, the Modem SNR (signal to noise ratio) is too low and the upstream power levels are too high. For this I would like to book an engineer appointment to check this for you. I've sent you a PM (purple envelope icon, right corner) requesting some details.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 55
  • 1
  • 8
hdd
Dialled in
35 Views
Message 3 of 3
Flag for a moderator

Re: Internet Constantly not Working since New Year!

My hub stopped working yesterday. Constantly updating. Just like it was back in July last year. Am going to do usual checks before phoning support. In 03.
Always learning!
0 Kudos
Reply