Menu
Reply
  • 6
  • 0
  • 0
dballinger
Joining in
426 Views
Message 1 of 12
Flag for a moderator

Intermittent reply from router ping

For about a week now I have been having intermittent connection over wifi. I am not being disconnected and my wifi signal is full strength however my connection to the network repeatedly disappears. I figured I'd try to ping the router and this repeatedly times out. A sample can be found below.

 

Has anyone seen anything like this before? Any advice?

 

I'm using the Superhub 2

 

Thanks

Darren

ᐅ ping 192.168.0.1
PING 192.168.0.1 (192.168.0.1): 56 data bytes
Request timeout for icmp_seq 0
Request timeout for icmp_seq 1
Request timeout for icmp_seq 2
Request timeout for icmp_seq 3
64 bytes from 192.168.0.1: icmp_seq=4 ttl=64 time=1.816 ms
64 bytes from 192.168.0.1: icmp_seq=5 ttl=64 time=135.289 ms
64 bytes from 192.168.0.1: icmp_seq=6 ttl=64 time=59.866 ms
Request timeout for icmp_seq 7
Request timeout for icmp_seq 8
Request timeout for icmp_seq 9
Request timeout for icmp_seq 10

 

0 Kudos
Reply
  • 3.88K
  • 120
  • 203
Forum Team (Retired) Adam_L
Forum Team (Retired)
403 Views
Message 2 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Hi Darren, 

 

I am sorry to hear that you've been having issues with having intermittent replys from router ping, I can imagine you must be frustrated by this so apologies for any inconvenience caused.

 

I've looked over everything for you and I can't see anything out of place, no errors or anything else that raises cause for concern.

 

How are you connected when these issues occur, are you wired or wireless? Also do they occur at specific times of day?

 

It would be great if you could provide us with some ping tests and trace routes to external websites and posts the results here, preferably one wired and one wireless.

 

It would also benefit diagnostics if you could try changing the wireless channels and see if that improves performance and then post back here to let us know how you get on.

 

Speak soon, 

Thanks, 

Adam.


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 6
  • 0
  • 0
dballinger
Joining in
399 Views
Message 3 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Hi Adam

 

Thanks for responding. In reply to your questions...

 

This only happens over wifi. Over ethernet, everything seems rock solid.

 

I have run some pings and traceroutes to google.co.uk for both ethernet and wifi. Please see those below.

 

Thanks

Darren

 

Ethernet

~  ᐅ ping 62.253.72.167
PING 62.253.72.167 (62.253.72.167): 56 data bytes
64 bytes from 62.253.72.167: icmp_seq=0 ttl=58 time=12.588 ms
64 bytes from 62.253.72.167: icmp_seq=1 ttl=58 time=12.498 ms
64 bytes from 62.253.72.167: icmp_seq=2 ttl=58 time=13.789 ms
64 bytes from 62.253.72.167: icmp_seq=3 ttl=58 time=13.581 ms
64 bytes from 62.253.72.167: icmp_seq=4 ttl=58 time=21.175 ms
64 bytes from 62.253.72.167: icmp_seq=5 ttl=58 time=15.521 ms
64 bytes from 62.253.72.167: icmp_seq=6 ttl=58 time=14.319 ms
64 bytes from 62.253.72.167: icmp_seq=7 ttl=58 time=15.354 ms
64 bytes from 62.253.72.167: icmp_seq=8 ttl=58 time=14.934 ms
64 bytes from 62.253.72.167: icmp_seq=9 ttl=58 time=14.026 ms
64 bytes from 62.253.72.167: icmp_seq=10 ttl=58 time=27.945 ms
64 bytes from 62.253.72.167: icmp_seq=11 ttl=58 time=14.637 ms
64 bytes from 62.253.72.167: icmp_seq=12 ttl=58 time=17.895 ms
64 bytes from 62.253.72.167: icmp_seq=13 ttl=58 time=16.502 ms
64 bytes from 62.253.72.167: icmp_seq=14 ttl=58 time=19.705 ms
64 bytes from 62.253.72.167: icmp_seq=15 ttl=58 time=18.391 ms
64 bytes from 62.253.72.167: icmp_seq=16 ttl=58 time=21.993 ms
64 bytes from 62.253.72.167: icmp_seq=17 ttl=58 time=18.202 ms
64 bytes from 62.253.72.167: icmp_seq=18 ttl=58 time=16.961 ms
64 bytes from 62.253.72.167: icmp_seq=19 ttl=58 time=12.852 ms
64 bytes from 62.253.72.167: icmp_seq=20 ttl=58 time=18.502 ms
64 bytes from 62.253.72.167: icmp_seq=21 ttl=58 time=20.424 ms
64 bytes from 62.253.72.167: icmp_seq=22 ttl=58 time=16.725 ms
64 bytes from 62.253.72.167: icmp_seq=23 ttl=58 time=14.101 ms
64 bytes from 62.253.72.167: icmp_seq=24 ttl=58 time=13.074 ms
^C

~  ᐅ traceroute google.co.uk
traceroute: Warning: google.co.uk has multiple addresses; using 62.253.72.173
traceroute to google.co.uk (62.253.72.173), 64 hops max, 52 byte packets
 1  routerlogin.net (192.168.0.1)  0.929 ms  0.565 ms  0.942 ms
 2  cpc1-reig5-2-0-gw.6-3.cable.virginm.net (81.106.27.1)  14.892 ms  19.776 ms  23.685 ms
 3  hers-core-2a-ae7-3010.network.virginmedia.net (80.3.34.81)  17.896 ms  23.629 ms  15.801 ms
 4  brnt-bb-1c-ae21-0.network.virginmedia.net (62.254.42.33)  17.897 ms  29.881 ms  26.171 ms
 5  * * *
 6  brnt-icdn-1-ae9-0.network.virginmedia.net (62.252.84.109)  12.788 ms  16.002 ms  20.159 ms

 

WiFi

~  ᐅ ping 62.253.72.167
PING 62.253.72.167 (62.253.72.167): 56 data bytes
64 bytes from 62.253.72.167: icmp_seq=0 ttl=58 time=15.731 ms
64 bytes from 62.253.72.167: icmp_seq=1 ttl=58 time=18.731 ms
64 bytes from 62.253.72.167: icmp_seq=2 ttl=58 time=17.689 ms
64 bytes from 62.253.72.167: icmp_seq=3 ttl=58 time=16.244 ms
64 bytes from 62.253.72.167: icmp_seq=4 ttl=58 time=18.718 ms
64 bytes from 62.253.72.167: icmp_seq=5 ttl=58 time=23.020 ms
Request timeout for icmp_seq 6
Request timeout for icmp_seq 7
Request timeout for icmp_seq 8
Request timeout for icmp_seq 9
Request timeout for icmp_seq 10
Request timeout for icmp_seq 11
Request timeout for icmp_seq 12
64 bytes from 62.253.72.167: icmp_seq=13 ttl=58 time=119.235 ms
64 bytes from 62.253.72.167: icmp_seq=14 ttl=58 time=17.452 ms
64 bytes from 62.253.72.167: icmp_seq=15 ttl=58 time=13.657 ms

~  ᐅ traceroute google.co.uk
traceroute: Warning: google.co.uk has multiple addresses; using 62.253.72.172
traceroute to google.co.uk (62.253.72.172), 64 hops max, 52 byte packets
 1  routerlogin.net (192.168.0.1)  6.111 ms  2.204 ms  2.387 ms
 2  * * routerlogin.net (192.168.0.1)  121.092 ms !N
 3  routerlogin.net (192.168.0.1)  1.521 ms !N  1.381 ms !N  1.325 ms !N
 
~  ᐅ traceroute google.co.uk
traceroute: Warning: google.co.uk has multiple addresses; using 62.253.72.172
traceroute to google.co.uk (62.253.72.172), 64 hops max, 52 byte packets
 1  routerlogin.net (192.168.0.1)  2.020 ms !N  1.117 ms !N  1.091 ms !N

 ~  ᐅ traceroute google.co.uk
 traceroute: Warning: google.co.uk has multiple addresses; using 62.253.72.173
 traceroute to google.co.uk (62.253.72.173), 64 hops max, 52 byte packets
  1  routerlogin.net (192.168.0.1)  1.539 ms  1.176 ms  1.153 ms
  2  cpc1-reig5-2-0-gw.6-3.cable.virginm.net (81.106.27.1)  11.953 ms  12.081 ms  10.405 ms
  3  hers-core-2a-ae7-3010.network.virginmedia.net (80.3.34.81)  11.323 ms  9.375 ms  10.144 ms
  4  brnt-bb-1c-ae21-0.network.virginmedia.net (62.254.42.33)  19.731 ms  28.192 ms  12.305 ms
  5  * * *
  6  * * brnt-icdn-1-ae9-0.network.virginmedia.net (62.252.84.109)  15.362 ms
0 Kudos
Reply
  • 5
  • 0
  • 0
robmorgan
Joining in
365 Views
Message 4 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Sounds like I have the same problem. It's strange but I've discovered a few things about it:-

 

1. I'm seeing about 30%-40% timeout pinging the Superhub over wifi on 192.168.0.1

 

2. The odd thing is if I ping another device connected to the Superhub as router on 192.168.0.2, I don't see timeouts! So I'm using the Superhub there as router and wifi and there are no timeouts even though I'm going through it to get there. Simultaneous terminal windows will show timeout on the 192.168.0.1, no timeout on 192.168.0.2 through it.

 

3. It seems to be specific to my computer though. I've tried two other computers - one wifi and one ethernet (both Macs) and they're not timing out at all.

 

4. Virgin helpfully activated an older Superhub that I have and that seems to have solved the problem for the time being. Timeouts have gone.

 

5. So it's only with this particular computer (the new Macbook 12" retina thing in my case) and only the particular Superhub (the new .ac Superhub).

 

What hardware are you using?

 

I'm going to test over the weekend and if this seems better, ask Virgin to replace the Superhub with another model.

0 Kudos
Reply
  • 6
  • 0
  • 0
dballinger
Joining in
352 Views
Message 5 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Hi Rob

 

#1 I'm seeing similar stats.

 

#2 I hadn't tried this before you mentioned it but I'm finding the same. Pinging other devices on the network all over wifi seems to work fine. Very odd.

 

I witness this problem on both my personal and work macbook pros. My wife's work macbook pro however seems to be fine. I figured that there must be something common between my machines that is different to her machine. However, looking in the wifi section of the system report my work machine and my wife's share all the same software versions. My personal one has later versions, probably down to this box running El Cap. Both our work machines are on Yosemite.

 

Let me know how you get on.

 

Cheers

0 Kudos
Reply
  • 5
  • 0
  • 0
robmorgan
Joining in
344 Views
Message 6 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Virgin have said they'll send a new .ac router - to arrive Wednesday. I'm hoping that fixes it, but I somehow have a feeling it will not.

 

Other things to try after that, I suppose: booting the Mac into Windows, using the Superhub in modem mode with a different router.

0 Kudos
Reply
  • 6
  • 0
  • 0
dballinger
Joining in
324 Views
Message 7 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Thanks for the update Rob.

 

Things for me are very intermittent. Now everything seems fine but last night it was bad using both my mac and nexus 5. As always, ethernet was ok.

 

I'll give virgin a call when I have some spare time.

0 Kudos
Reply
  • 5
  • 0
  • 0
robmorgan
Joining in
244 Views
Message 8 of 12
Flag for a moderator

Re: Intermittent reply from router ping

I just reinstalled a new machine and the problem recurred, having been, I thought, solved.

It seemed to come back once I'd installed a VPN (I use VPN Unlimited, which has its own OS X app too). Once I'd uninstalled the app, removed the profile and rebooted, the problem seems to have gone away.

I hope this helps some people.

0 Kudos
Reply
  • 1
  • 0
  • 0
geasley
Settling in
141 Views
Message 9 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Was a definitive solution ever found to this by anyone? It's 2017 now and I'm experiencing the same intermittent ping issue from one of my devices. It's rare that it can consistently successfully ping the SuperHub router for more than 5 seconds. I'm not running a vpn so alas I can't attribute that to it.

0 Kudos
Reply
  • 5
  • 0
  • 0
robmorgan
Joining in
135 Views
Message 10 of 12
Flag for a moderator

Re: Intermittent reply from router ping

Are you on a Mac?

Does it still happen to you if you create a whole new user? 

Another thing which seems to solve it for me for a while is to delete (or move) the /Library/Preferences/SystemConfiguration directory. That folder is safe to mess with, unlike other SystemConfiguration ones.

0 Kudos
Reply