Menu
Reply
  • 2
  • 0
  • 0
gambiting
Joining in
99 Views
Message 1 of 4
Flag for a moderator

Huge ping to router when using ethernet!

Hi.

I've literally never seen anything like this.

I have the SuperHub 3.0 router, and from my PC that is connected directly to the router using a Cat6  Ethernet cable, I'm seeing ping as high as 90ms!!!!!

pc_ping.JPG

Pinging from Raspberry Pi is actually seeing a 34% packet loss! On a local network!!!!!!!!!

pi_ping.JPG

I've tried different cables, no luck. I've tried a different PC, laptop and raspberry pi - they all get a stupid >1ms ping over local ethernet, with cables 2-3m long. That's absolutely unacceptable.

 

Should I ask Virgin for another router? I already had my original 3.0 SuperHub replaced because it just stopped working after a month.

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
71 Views
Message 2 of 4
Flag for a moderator

Re: Huge ping to router when using ethernet!

Hi gambiting,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are experiencing high ping times.

 

I can see that you are using the Hub in modem mode, were these tests completed whilst in this mode? Is there a difference if you changed the Hub to router mode?

 

Are you able to post some trace routes for us to check over please?

 

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 2
  • 0
  • 0
gambiting
Joining in
55 Views
Message 3 of 4
Flag for a moderator

Re: Huge ping to router when using ethernet!

Hi.

Thank you for your reply.

I've read on the forums that other people who had problems with high ping switched their router into modem mode and it helped, so that's what I did. I used my own TP-link router, switched the super hub 3.0 into modem mode, and now pinging the router is much better, all pings on the local network are 1-2ms with no packet loss.

It's just a shame I can't continue using the superhub without another router since it has such a good WiFi,but the high ping is causing issues in day to day usage.
0 Kudos
Reply
  • 10.05K
  • 294
  • 626
Forum Team
Forum Team
42 Views
Message 4 of 4
Flag for a moderator

Re: Huge ping to router when using ethernet!

Hey there gambiting,

Thanks for the update Smiley Happy

Good to hear you've found a resolution, I appreciate it's not ideal so please accept my apologies.

Thanks again for keeping your thread up to date, please let us know if there's anything else we can help with.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply