Menu
Reply
  • 9
  • 0
  • 0
Otto78
Tuning in
396 Views
Message 1 of 14
Flag for a moderator

Hudl 2 not connecting to hub 3.0

Hi everyone

Received the hub 3.0 yesterday and installed as instructed. The laptops connected perfectly but our Hudl 2's can't. The Hudl says it has excellent connection but the wifi symbol has a '!' next to it and will not connect to the wifi. Tried resetting the Hudls but made no difference. Even tried turning wifi on and off again at the plug.

Tried looking for answer on here but what was mentioned went over my head. I'm not a technical person. Easy to understand solutions welcome please.

Kind regards

0 Kudos
Reply

Helpful Answers
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
611 Views
Message 5 of 14
Flag for a moderator
Helpful Answer

Re: Hudl 2 not connecting to hub 3.0

Hi Otto78,

 

Thanks for getting back to us.

 

There are a few other checks you can try to see if it will help with the connection.

  • You can separate the 2.4 GHz and 5 GHz networks as the Hub 3 broadcasts these as one network. This will make it easier for your devices to connect too. To do this type in 192.168.0.1 in the address bar, sign in with the details underneath the router and under Advanced on the left go into Wireless.
  • If you are still having an issue after this, try to change the wireless channel to see if that improves the connection.

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
339 Views
Message 12 of 14
Flag for a moderator
Helpful Answer

Re: Hudl 2 not connecting to hub 3.0

Dont think thats a VM one, Ive the same issue with two HUDL2's. They like to find a random WiFi SSID and connect to it and I have to manually select the VM one they SHOULD be connecting to. Try that. Swipe down from the top of the screen, tap the Wifi network and make sure its the primary SSID your hub puts out selected.

II mention it because I was woken at 7:20 this morning to do it as its the school holidays...the wee ones PVZ wasnt working...

Ive also found it helps to pair the tablets (including but not exclusively HUDL2's)  using the WPS option instead of inputting the details manually. No idea why it makes a difference but it seems to.

 

 



All Replies
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
374 Views
Message 2 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hey Otto78,

Thanks for posting and a big welcome to the community Smiley Very Happy

Sorry to hear that you're having problems connecting your Hudl's since upgrading to the Hub 3, I can't say I've come across this problem before. As all of your other devices join the network without problem, it suggests the fault is with the Hudl's. Is there anyway you can ensure they're up to date with the latest software, as there might be an incompatibility issue if they're not up to date.

I'll leave your thread open in case other members of the community have something to add.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
Otto78
Tuning in
369 Views
Message 3 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Thanks for replying Heather.

After a couple of days, the WiFi just suddenly connected. But it disappears again during the day and connects in the evenings and the phones just plain don't connect. I will do an update on the devices and see what happens. I'll let you know what happens.

Many thanks

0 Kudos
Reply
  • 9
  • 0
  • 0
Otto78
Tuning in
365 Views
Message 4 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hi 

I did as suggested and did a manual update on the devices. Sorry to report that nothing has changed. Phones still don't connect and one tablet (my one btw) loses all connection during the day. The tablets are our main use of internet. The laptop is old and slow. We only use it as a reluctant backup. Can't afford a new one.

Is there any chance we can go back to the old WiFi? I never had any issues then. Don't see the point of paying for WiFi if I can't use it fully.

Sorry if I sound unhappy. Technology is a weak point. I normally shout and​ swear at it until it works. Any other suggestions welcome please

0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
612 Views
Message 5 of 14
Flag for a moderator
Helpful Answer

Re: Hudl 2 not connecting to hub 3.0

Hi Otto78,

 

Thanks for getting back to us.

 

There are a few other checks you can try to see if it will help with the connection.

  • You can separate the 2.4 GHz and 5 GHz networks as the Hub 3 broadcasts these as one network. This will make it easier for your devices to connect too. To do this type in 192.168.0.1 in the address bar, sign in with the details underneath the router and under Advanced on the left go into Wireless.
  • If you are still having an issue after this, try to change the wireless channel to see if that improves the connection.

Let us know how you get on

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 9
  • 0
  • 0
Otto78
Tuning in
345 Views
Message 6 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hi Sam

Thank you for advice. Have not had internet for the past 48 hours. I will do as you suggested while I still have WiFi. If it stays on till the end of the week, I'll let you know.

Thanks

 

0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
338 Views
Message 7 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hey Otto78,

Thanks for keeping in touch Smiley Happy

What's the current situation with your Hudl?

We want to help as much as possible so please let us know how you're getting on.

Thanks for your continued patience,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
Otto78
Tuning in
330 Views
Message 8 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hi Heather and team

After doing as suggested, everything worked, including the phones. Hooray! But 2/3 ago, things went back a step. Phones didn't connect nor did my tablet. 

Let me back track. Did the 192 thing to access the router. Chose the 5mg. Everything stopped receiving WiFi apart from my tablet. Changed to 2.4mg. Everything worked. But 2/3 days ago the phones couldn't get WiFi, nor my tablet. So I checked what (frequency? Wattage?) I was getting and I was receiving 5mg again. Went on my partner's tablet to access internet and did the 192 thing. It showed both frequency were active again. Turned off the 5mg again. Took about a day for the phones and my tablet to access the WiFi again.

Where am I going wrong? Please help team Virgin

0 Kudos
Reply
  • 9.96K
  • 290
  • 622
Forum Team
Forum Team
311 Views
Message 9 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hello Otto78,

Thanks for the update Smiley Happy

Sorry to hear this is still causing you trouble. Have you renamed your wireless networks, or just turned off the 5G network from broadcasting? I would recommend allowing them both to broadcast, but on different SSID's (network names) so you can clearly tell them apart. This way if one network was to fail, you have a back up.

Really sorry about this,

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 9
  • 0
  • 0
Otto78
Tuning in
283 Views
Message 10 of 14
Flag for a moderator

Re: Hudl 2 not connecting to hub 3.0

Hi Heather and team

I honestly don't know where I'm going wrong. We had a brief powercut earlier this week (possible Tuesday). It is only today (Sunday) that we got our WiFi back.

I will do as you suggest and, fingers crossed, everything will work.

Thank you for your patience and advice.

0 Kudos
Reply