Menu
Reply
  • 1
  • 0
  • 0
the_tobzster
Settling in
60 Views
Message 1 of 3
Flag for a moderator

Hub on, can connect to network but no internet??!

Hi guys, so basically we haven't had any problems with our hub in the past, just last night (while I was watching something) the internet decided to cut out. Ever since then, the router is on (no issue lights), we can still connect to the network, it's just nothing loads.
I can still access the super hub settings, modem mode is not enabled. In the modem status it says "acquired downstream channel" status 306750000 - comments: locked , "ranged upstream channel" status 0Hz - comments: in progress & "provisioning state" status failed - comments , offline
Does that have anything to do with it?
Many thanks for any help and suggestions!
0 Kudos
Reply
  • 8.28K
  • 514
  • 2.3K
Superuser
Superuser
58 Views
Message 2 of 3
Flag for a moderator

Re: Hub on, can connect to network but no internet??!

Most likely yes.

That message LOOKS like your HUB is not provisioned on the network- best advice at this point is to phone in and report a fault.

 


0 Kudos
Reply
  • 10.82K
  • 308
  • 631
Forum Team
Forum Team
36 Views
Message 3 of 3
Flag for a moderator

Re: Hub on, can connect to network but no internet??!

Hi the_tobzster,

 

Welcome to the community and thanks for posting.

 

Sorry to read you are experiencing no internet access.

 

I would like to check your connection for any issues, however I was unable to locate your account. I've sent you a PM (purple envelope icon, right corner) with some details for you to confirm please. Once you have replied I can look further into this.

 

Hope to hear from you soon

Sam


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply