Menu
Reply
  • 2
  • 0
  • 0
tonyrey46
Joining in
182 Views
Message 1 of 5
Flag for a moderator

Hub 3

My Hub 2 was replaced two months ago due to countless drop outs. The Hub 3 performs much better but even so on two occasions the router dropped out all my devices and when I investigted the router had stopped broadcasting my SSID, the white light on the front was on and there were no other error/light indications

Switching the router power off/on fixes the problem but has any body else had similar problems. The Router firmware is 9.1.116T

 

 

0 Kudos
Reply

Helpful Answers
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
282 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub 3

Hello tonyrey

 

Welcome to our forum, I am sorry you are having problems with the wireless it can be most frustrating. I notice that your firmware has been updated to 9.1.116V, how has it been performing recently?

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply

All Replies
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
283 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: Hub 3

Hello tonyrey

 

Welcome to our forum, I am sorry you are having problems with the wireless it can be most frustrating. I notice that your firmware has been updated to 9.1.116V, how has it been performing recently?

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 2
  • 0
  • 0
tonyrey46
Joining in
135 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3

Thank you for your post the hub has been ok for the last ten days, but I am keeping a log 

0 Kudos
Reply
  • 9.1K
  • 300
  • 978
Forum Team
Forum Team
132 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3

Hello tonyrey46

 

Thanks for getting back, I am pleased it seems to be performing a bit better, not sure if you are aware or not but the hub itself has a log as well, to access open a browser, navigate to 192.168.0.1 just click on "> check router status" in the middle of the screen.

Anyway fingers crossed it behaves for you.

 

Thank you

Nicola

Virgin Media Forum Team
0 Kudos
Reply
  • 1
  • 0
  • 0
Vizionz
Joining in
35 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3

Compared to the Superhub 2 ... SH3 is rubbish!

What Virgin don't tell you is that they have changed manufacturers and SH3 does not support Casting and is constantly dropping wireless signal.  I have connected a Netgear 48 into the SH3 as primary wireless router and not one of our 25 devices drops signal anymore!

0 Kudos
Reply