Menu
Reply
  • 2
  • 0
  • 0
Gillers
Joining in
114 Views
Message 1 of 3
Flag for a moderator

Hub 3 is not performing

We had virgin installed yesterday - 200mbs package. The router was installed in my front room. When I am stood next to it and run a speed test on my iphone I get 30mbs download speed. When I walk 8 meters to my kitchen I get 5mbs and if I walk to my back door I drop off the network. I did though install a powerline and have our old Apple Airport router on it. When I am stood next to that I get a 75mbs download on my iphone. The problem is I have a tall victorian house and that signal can't extend to my kitchen.

Why is my brand new Hub 3 so bad?

0 Kudos
Reply
  • 10K
  • 294
  • 625
Forum Team
Forum Team
79 Views
Message 2 of 3
Flag for a moderator

Re: Hub 3 is not performing

Hello Gillers,

Thanks for joining the community Smiley Very Happy

I'm disappointed to hear that you're having trouble with the connection from your new Hub. It sounds like your home might be a tricky wireless environment, but there are options. You could try a few different wireless channels. Additionally you could use multiple wireless boosters, range extenders and power-lines. I used to live in a bungalow and I struggled with range, I had a range extender and an additional router to ensure I had wireless coverage around the house.

I know this isn't ideal, but I hope this helps.

Take care.

Heather_J

Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 2
  • 0
  • 0
Gillers
Joining in
61 Views
Message 3 of 3
Flag for a moderator

Re: Hub 3 is not performing

Actually, the whole experience has been woeful. The Hub 3 is just useless and my speed rarely gets above 30 - 50 mbs which is more than disappointing as I am paying for 200mbs. I am not sure how you get away with this.

0 Kudos
Reply