Menu
Reply
  • 1
  • 0
  • 0
Milauly
Joining in
495 Views
Message 1 of 5
Flag for a moderator

Hub 3.0 - wifi and internet green lights on - no Internet

Bonjour!

So we recently got the hub 3.0 and tonight it doesn't work anymore.

Our devices are all supposed to connect through wifi as usual. At the moment, we can see the little wifi signal on appearing on our phones and laptops, but there s the little waiting wheel as well and we can't connect.

On the broadband box the wifi light is green and the the internet one as well, sometimes it is flashing, sometimes it is on...

How to fix that?

Thank you 😊
0 Kudos
Reply
  • 6
  • 0
  • 0
Scheidt
Joining in
488 Views
Message 2 of 5
Flag for a moderator

Re: Hub 3.0 - wifi and internet green lights on - no Internet

I'm having the same problem and judging by the comments so are other people.

It's just appalling software and obviously there's no response from any of their "customer service" team either.
0 Kudos
Reply
  • 1
  • 0
  • 0
dspablo
Settling in
480 Views
Message 3 of 5
Flag for a moderator

Re: Hub 3.0 - wifi and internet green lights on - no Internet

I've had the hub for about 4 months with no problems. Suddenly about an hour ago this started happening to me as well.
0 Kudos
Reply
  • 6
  • 0
  • 0
Scheidt
Joining in
472 Views
Message 4 of 5
Flag for a moderator

Re: Hub 3.0 - wifi and internet green lights on - no Internet

0 Kudos
Reply
  • 1
  • 0
  • 0
rikska
Just joined
419 Views
Message 5 of 5
Flag for a moderator

Re: Hub 3.0 - wifi and internet green lights on - no Internet

We are having the same problem... starter yesterday afternoon
0 Kudos
Reply