Menu
Reply
Highlighted
  • 10
  • 0
  • 1
johnready
Tuning in
1,334 Views
Message 1 of 51
Flag for a moderator

Hub 3.0 ethernet switch problem

Hi

I've tried looking for answers on the forum ,but couldn't find anything that really helped me, so apologies if I am asking a silly question.

To explain: I had a Virgin media engineer come round a couple of days ago to repair a broken external cable and, while he was here, he said he would upgrade my router hub from version 2.0 to version 3.0. I asked if that would work with the various devices I have plugged in via ethernet cable, especially my network drive (Seagate Central 3 Tb, which holds all my client data).  He said I would get a much better service.

 Well, I'm now getting an appalling service. The new hub will not interact with the two old routers which I am using as ethernet switches (by disabling DCHP). That means I can’t access my network drive from my desktop PC.

I have spent many hours on the phone to people at 150 and 151 and, following “elevation” spoke lastly to a supervisor called Tony who said that it’s all my fault for having third party hardware attached.  He gave me three choices: (a) grin and bear it; (b) buy the “Gadget Rescue Service at a minimum of £55, with no guarantee that they can fix the problem; or (c) terminate my contract. As a 20 year customer of Virgin media and its many predecessors, I am appalled at that level of customer service.

 Is there anybody on here who can help, please? I can access the network drive by wifi on my iPad, but the new hub will not allow my desktop PC to access the network drive by ethernet, and it’s from my desktop PC that I merge together all the client proposals, billing etc.

 I am not at all technical so, if you have any answers, please assume you are talking to a 5 years-old!

 Thanks

Johnny

0 Kudos
Reply

Helpful Answers
  • 20.43K
  • 534
  • 3.14K
Sephiroth
Alessandro Volta
2,577 Views
Message 5 of 51
Flag for a moderator
Helpful Answer

Re: Hub 3.0 ethernet switch problem

Unless VM have provide the SH2 to you, no other hub will work. The MAC address of that SH2 is associated with a different account. They will not make a special activation for you. Defo.

A straightforward switch (or two) instead of a pair of routers would not misbehave. I've tried this myself when testing the Hub3.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply

All Replies
  • 56
  • 0
  • 0
byker28i
Joining in
1,332 Views
Message 2 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

It might be time to bite the bullet and purchase a new switch for your local network? Th

Annoying I know but a small 8 port running your local network, connected to the router shouldn't cost that much?

0 Kudos
Reply
  • 10
  • 0
  • 1
johnready
Tuning in
1,323 Views
Message 3 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

Hi byker28i

Thanks for the response. It's not the cost of getting a new ethernet switch that worries me, but the risk that even a new switch would not work with the new Hub 3.0. There are numerous threads on the forum about this difficulty but most of them seem to end up recommending buying another (TP Link) router in place of the "official" Virgin media model.

Johnny

byker28i wrote:

It might be time to bite the bullet and purchase a new switch for your local network? Th

Annoying I know but a small 8 port running your local network, connected to the router shouldn't cost that much?

0 Kudos
Reply
  • 10
  • 0
  • 1
johnready
Tuning in
1,299 Views
Message 4 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

 Someone has kindly offered me a version 2 hub, which is what I had before and which worked fine. Will I be able to just plug-in the older version router and carry on as before, or is a special Virgin media activation needed?

Thanks

Johnny 

0 Kudos
Reply
  • 20.43K
  • 534
  • 3.14K
Sephiroth
Alessandro Volta
2,578 Views
Message 5 of 51
Flag for a moderator
Helpful Answer

Re: Hub 3.0 ethernet switch problem

Unless VM have provide the SH2 to you, no other hub will work. The MAC address of that SH2 is associated with a different account. They will not make a special activation for you. Defo.

A straightforward switch (or two) instead of a pair of routers would not misbehave. I've tried this myself when testing the Hub3.

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 10
  • 0
  • 1
johnready
Tuning in
1,288 Views
Message 6 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

Thanks for that. That is really helpful advice 

Just so that I am sure that I understand, do you reckon that getting an Ethernet switch, rather than using a de-DCHPed router should solve the problem? 

Thanks again.

Johnny 

0 Kudos
Reply
  • 56
  • 0
  • 0
byker28i
Joining in
1,262 Views
Message 7 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

I've got switches running off my router OK, one in the office where the router is for the PC, printer, backup storage, CCTV. Then another in the garden office connected over 600MbTP powerline connectors. Ones a netgear 8 port 1gb switch the other is a 16 port TP link. The 8 ports are about £35 max.

0 Kudos
Reply
  • 3.98K
  • 202
  • 893
cybmole
Community elder
1,255 Views
Message 8 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

same here

LInksys Gb 8 way switches with Hub 3 - no issues

 purpose built  ethernet  switches are passive devices with no IP addresses needed so it is hard to see how they could not work.

The hub does not really " see " the switch- it "sees" what is plugged into it. so the hub's connected devices list includes all the devices that actually connect via a switch

to avoid having multiple wires running up the wall the the hub on it's corner shelf, , I connect  all my wired devices via tucked-away switches

0 Kudos
Reply
  • 20.43K
  • 534
  • 3.14K
Sephiroth
Alessandro Volta
1,250 Views
Message 9 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem


johnready wrote:

Thanks for that. That is really helpful advice 

Just so that I am sure that I understand, do you reckon that getting an Ethernet switch, rather than using a de-DCHPed router should solve the problem? 

Thanks again.

Johnny 


Bearing in mind that I'm diagnosing at a distance without proper sight of the routers you are currently using, I'd say that it will solve the problem - provided that the Hub is not misbehaving.

 

Rationale is that the router  can indeed behave as a switch if you de-DHCP it, but it is still a router that has to take the Hub issued IP address. A switch of the type proposed in this thread is a lot dumber than a router.

 

keep us posted.

 

Seph - ( DEFROCKED - My advice is at your risk)

0 Kudos
Reply
  • 10
  • 0
  • 1
johnready
Tuning in
1,080 Views
Message 10 of 51
Flag for a moderator

Re: Hub 3.0 ethernet switch problem

Well, I finally had time to by a nice little TP-Link Ethernet 1 gigabit plug ‘n’ play switch, took out the old de-DHCPed router and set it up.

 Sad to say, there’s no change.  I still can’t access my network drive from the desktop (Windows 10) PC. 

 Just to see what happens, I connected my network drive direct to the Hub – no switch in between.  Once again, no dice.  Infuriatingly, the Hub can see the drive, and correctly reports its MAC number and IP in the “Connected Devices” screen. I have not exercised MAC control, so I can’t see why it refuses access.

 In fact the only odd thing is that it shows one of the family phones as an Ethernet connection rather than wireless. I wonder if the Hub is faulty.

As ever, any thoughts would be very welcome. 

0 Kudos
Reply