Menu
Reply
  • 1
  • 0
  • 1
mrdunn82
Just joined
31,569 Views
Message 1 of 74
Flag for a moderator

Hub 3.0 and VPN

Hi There,

I've been a virgin media customer for about a month now.  I use VPN for work but when connecting through my hub 3.0 the connection won't work.  

I've looked around for help online and there are plenty of videos about PPTP passthrough on the hub 2.0 on the advanced settings > firewall but when I check advanced settings on hub 3.0 those options arent there.  Unless im missing something.

Thanks 

Mark

Tags (2)
  • 14.38K
  • 640
  • 1.45K
Moderator
Moderator
31,530 Views
Message 2 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

MrDunn82,

 

There are a few advanced features that aren't ready on the Hub 3 just yet. We're still working on improving the firmware and hope to have as much as possible active and ready in the next firmware update. Until then I'd suggest trying modem mode when you need to use the VPN as this negates any of the hubs router functions that may be causing trouble. 


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


  • 2
  • 0
  • 0
Letura77
Joining in
31,456 Views
Message 3 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

We have just had VM installed about 2 weeks ago and using the HUB 3.0 router. I believe I have the same issue as MrDunn82.

Whats the latest of on an updated firmware?

Can you tell me what the implications of using the router in 'modem' mode with respect to other broadbank services?

Thanks

0 Kudos
Reply
  • 1
  • 0
  • 0
scaradanga
Just joined
31,429 Views
Message 4 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

Im in the same boat. Became a user of Virgin Media yesterday... I have the same issue. When is this update available?
0 Kudos
Reply
  • 2
  • 0
  • 0
Letura77
Joining in
31,403 Views
Message 5 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

 Thanks to the very helpful lady on Tech Support (sorry I forget your name) , my VPN issue is now resolved. 

On the Hub 3.0 router, under Advanced Settings-->Security-->Firewall, you'll have the 4 below options. 

- IPv4 firewall protection
- Block fragmented IP packets
- Port scan detection
- IP flood detection

Ensure you only have the 'IPv4 firewall protection' ticked. All others must be unticked. After a reboot of the router and my laptop, I was able to connect to my VPN.

 

Tags (2)
0 Kudos
Reply
  • 1
  • 0
  • 0
thehamp
Just joined
29,110 Views
Message 6 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

Unfortunately, that didn't work for me.

Does anyone have any other solutions with Hub 3.0?

0 Kudos
Reply
  • 640
  • 11
  • 41
mildenhall
Rising star
29,103 Views
Message 7 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

Modem Mode = just modem function and no router or function. In modem mode you have two options (1) one computer wired directly to the hub or (2) connect a spare wifi router to the modem mode hub3 and use the spare router as you would the hub 3.

I hear the VPN issue is solved in the next firmware update, but please don't quote me on this as I haven't been watching the discussions too closely.

0 Kudos
Reply
  • 4
  • 0
  • 0
sammit
Joining in
28,892 Views
Message 8 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

My Hub3.0 

shows up with following.

Hardware version: 10
Software version: 9.1.116V

The VPN was working without any issues until last week.

Why there is suggestion to use "Modem mode" as this involves adding 3rd party router,

If in router could anyone please help with what we should be providing as PPTP rule

Kindly advise.

thanks

 

 

 

0 Kudos
Reply
  • 4
  • 0
  • 0
sammit
Joining in
28,891 Views
Message 9 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

My Hub3.0 

shows up with following.

Hardware version: 10
Software version: 9.1.116V

The VPN was working without any issues until last week.

Why there is suggestion to use "Modem mode" as this involves adding 3rd party router,

If in router could anyone please help with what we should be providing as PPTP rule

Kindly advise.

thanks

 

0 Kudos
Reply
  • 640
  • 11
  • 41
mildenhall
Rising star
28,882 Views
Message 10 of 74
Flag for a moderator

Re: Hub 3.0 and VPN

There is a problem with the router storing / remembering the settings and the firewall being over sensitive. The solution for now is to use an external router that actually works until VM solve the issue. You have the latest firmware.

Read other threads in here for more in depth discussions.
0 Kudos
Reply