Menu
Reply
  • 10
  • 0
  • 0
decorj
Joining in
107 Views
Message 11 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

Thank you Smiley Happy I will give one of these a go an let you know!

0 Kudos
Reply
  • 9.86K
  • 322
  • 852
legacy1
Hero
102 Views
Message 12 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

0 Kudos
Reply
  • 10
  • 0
  • 0
decorj
Joining in
97 Views
Message 13 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

I updated all drivers an tried manufacturer's old ones too like I said in my original post, but thanks!

0 Kudos
Reply
  • 10
  • 0
  • 0
decorj
Joining in
76 Views
Message 14 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

So to update, I received my USB 3.0 Gigabit Ethernet adapter and selected 1.0Gbps Full Duplex and it connected easily. However I am still only hitting 100mbps on the speed tests. I have also checked in my Hub 3.0 Settings and it says that my PC Device is running at 1000Mbps

0 Kudos
Reply
  • 10
  • 0
  • 0
decorj
Joining in
62 Views
Message 15 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

So as an update again guys I ordered myself a cat7 cable https://www.amazon.co.uk/gp/product/B00SV181XI/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1

and it was the answer for my speed! I instantly got the speeds I should be getting!

My previous cable was the problem, I guess it was faulty? Because it is a cat 6 an says its capable of transmitting gigabit speeds. Thank you for the help.

0 Kudos
Reply
  • 1.62K
  • 145
  • 439
Superuser
Superuser
52 Views
Message 16 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

Cat5e and Cat6 are both suitable for Gigabit speeds. Must have been faulty as you say.

0 Kudos
Reply
  • 10
  • 0
  • 0
decorj
Joining in
20 Views
Message 17 of 17
Flag for a moderator

Re: Hub 3.0 & New upgrade/update

My father bought the same one for his PS4 downstairs....he was only hitting 100mb or so aswell. I think the cable is misleading or something. Thanks for your help everyone
0 Kudos
Reply